Jump to content


Photo

Cannot determine Insteon engine


  • Please log in to reply
2 replies to this topic

#1 Spike56

Spike56

    Member

  • Members
  • PipPip
  • 18 posts
  • LocationVirginia Beach, VA

Posted 27 April 2013 - 09:34 PM

I am trying to add new Insteon devices, and I am having problems with a KeypadLinc and also with a RemoteLinc-2. When I click on “New Insteon Device” or “Add a RemoteLinc-2”, after a few second I get a message “Cannot determine Insteon engine” What does this mean, and how do I get the devices installed?

I did manage to get a RL-2 installed, and ISY added all of the 8 buttons, but there was not letter after the button. I was expecting “RL2 – A”, “RL2 – B” etc. Instead, I got eight “RL2 –“ with no letters. I tried adding the first one to a scene to control a LampLinc, but the scene didn’t work. I haven’t done many scenes, so maybe I was doing something wrong. Or maybe the missing suffix letter was the problem.

I would appreciate any advice you can give me.

#2 LeeG

LeeG

    Advanced

  • Members
  • 10,207 posts

Posted 28 April 2013 - 12:23 AM

For the RemoteLinc2 it sounds like it was not put into manual linking mode before clicking Ok on New INSTEON Device. Or the RL2 is not in RF range of Dual Band device.

Need to see Tools | Diagnostics | Event Viewer at LEVEL 3 of the New INSTEON Device add of the new KeypadLinc. That message normally means communication with the device was not good enough to determine the Insteon Engine level in the device. The Insteon Engine determines the type of commands that must be used with the device.

#3 apostolakisl

apostolakisl

    Advanced

  • Members
  • 2,660 posts

Posted 28 April 2013 - 04:39 AM

I had the same problem when I was adding a new 2477D last week. I power cycled ISY and then it worked. But it sounds like my experience was not unique, so perhaps there is an underlying bug?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users