Jump to content

T1800 Thermostat not connecting to ISY994i


Recommended Posts

I've had this issue before, the thermostat worked for six months and then quit. I called smarthome and was about to exchange and it started. Now it's back to its old ways and it won't connect. I deleted and now it won't reconnect.

 

Clicking the set button on the thermostat doesn't do anything. I have an RF device about 6 feet away in the same hallway. I have the device address and I can start the linking process by entering address, naming it, keeping autodiscover and nothing. Not sure the right sequence of pressing the set button and starting the linking process but i've tried it all. Factory reset and still nothing. Ideas??? Thank you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...