Jump to content

KeypadLinc bad?


Recommended Posts

Hi there,


I have had a KeypadLinc 2486S in my garage for more than a year now. Something happened 2 weeks ago and now the buttons seem to be stuck in brightness level 1 when on. They do light up but I can barely see it. I can use ISY and change the LED brightness to 15 but that doesn't make a difference. I tried a full restore, leaving it powerless for 30 minutes, nothing makes a difference. Does that mean it's time for a replacement?


If I have to replace the KPL, can I use a 2487S? Will ISY allow me to do so since it's not the same model number?




Link to comment

I have a 2486S that will not bring the LEDs to full bright. Don't know what the issue is or how to solve it. Tried the User Guide manual technique which did not work.


The ISY Replace will work. When I click Replace xxxx With on the 2486S is lists the 2487S as a candidate for Replace.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...