Jump to content

Couple Devices Not Responding


Recommended Posts

So my next Insteon issue...

I recently (a month ago) switched our my PLM (it was dead) and things seemed to go ok.

I have 2 devices that aren't communicating now (not sure if it's related to above, that's why I mentioned it).


A SwitchLinc and KPL Dimmer (on the same circuit) have always caused me a little grief - had to do the odd restore to the KPL.

Tonight when logging into the console I notice I couldn't communicate with either. Thought maybe noise so I turned everything else off on that circuit, no go. Tried to query and restore, no go. When I tried to restore the SL, ISY's event log just mentioned restoring but did nothing.

I deleted the device, tried to re-add it and no go.


On to the KPL, I pulled the air gap and left it off for a while. Now when I try to power it back up all the KPL lights go on very dim and the unit cycles the main load and beeps every 2 seconds or so. I have to pull the air gap to keep it from going nuts.


Do I just call both these devices dead? I don't see anything relevant in the logs. Anything I should try?


I tired to factory reset both devices but neither seem to behave properly - holding in the set button never gives me the long beep behavior.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...