Jump to content

Replaced PLM Now Lots Of Problems

Recommended Posts



My 2413S PLM died, LED was dark. So I ordered a new PLM and hooked it up following these steps.

-Unplug ISY994i and old PLM

-Plugin New PLM

-Connect to ISY994i

-Plugin ISY

- Logged into admin console done file Restore PLM


Everything looks good but the ISY / PLM does not see any insteon events such as turning on and off lights with the event viewer at level 3 I get no responses when I turn switches on and off.


I can control everything from the ISY admin console so it seems like the PLM is working


I checked a few of my devices device link tables and they show the address of the New PLM


When I view the PLM links table there is only 28 entry's, that is about how many devices I have but there is also allot more scenes


I also did a file restore devices which did not help.


Thanks for any help

Link to comment
Share on other sites

The PLM is missing many link records. Try another Restore Modem (PLM) followed by another Show PLM Links Table. Note that while the Show PLM is running NO Insteon traffic should reach the PLM. Otherwise the PLM link count will display falsely too high or too low.

Link to comment
Share on other sites

I tried the restore PLM many times with the same result every time it ends up with only 28 link records, I even did a factory reset on the PLM then another restore with the same results

Link to comment
Share on other sites

I restored a.backup and then restored PLM.


I still had to do a restore all devices, then I had to factory reset and restore all of my KPLs, but everything is working again


Thanks for the assistance



Sent from my iPad using Tapatalk HD

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...