Jump to content

I am having a problem searching


Illusion

Recommended Posts

Using multiple browsers.

 

Search for "all off" turns up no results. (with or without quotes)

Same for All, Off, On, All On, ISY,

 

I have been trying to find some answers to an "all off" KPL question that I am sure has been asked and answered. I am having lots of problems with the search function. I have tried to search for all terms and any terms. I have performed more than 25 searches with mixed results, mostly bad. I tried searching for the term ISY with no topics found, just the word "off" with no topics found. I even copied some text from a post and pasted that into the search with no topics found.

 

I am tired now. Let me know if I have found a bug, or am just doing something wrong, although I cannot imagine that as I have tried everything I can think of.

 

I never found the answers to my original question either.

Link to comment

Illusion,

 

I am so very sorry for the problems you've been experiencing. I confirmed that this is indeed a bug and we'll get right on it.

 

As far as your question vis-a-vis all off, what is it that you are trying to accomplish?

 

With kind regards,

Michel

 

Using multiple browsers.

 

Search for "all off" turns up no results. (with or without quotes)

Same for All, Off, On, All On, ISY,

 

I have been trying to find some answers to an "all off" KPL question that I am sure has been asked and answered. I am having lots of problems with the search function. I have tried to search for all terms and any terms. I have performed more than 25 searches with mixed results, mostly bad. I tried searching for the term ISY with no topics found, just the word "off" with no topics found. I even copied some text from a post and pasted that into the search with no topics found.

 

I am tired now. Let me know if I have found a bug, or am just doing something wrong, although I cannot imagine that as I have tried everything I can think of.

 

I never found the answers to my original question either.

Link to comment
Search for "all off" turns up no results. (with or without quotes)

Same for All, Off, On, All On, ISY,

Hello Illusion,

 

This is a characteristic of this and many other forum software packages. The search routine eliminates terms which it considers too short or too common, on the theory that too many (irrelevant) hits would be found.

 

I will look into it to see if this is configurable, though I am very doubtful that it will be.

 

If you have problems with the search function not working in general (or with any terms), please do let me know.

Link to comment

Thanks Darrell,

 

I did try searching for longer search strings, but I guess that I just had selected the wrong grouping of words in the few attempts I made with more terms.

 

Michel,

 

I will post my All Off Question in the Q and A forum. Now that I have worked on it for a few hours I have doubts that it has been asked and answered.

Link to comment
P.S. Darrell,

 

I do find it fitting that I am the first poster in this forum since I was a big promoter of the forum forum topic. I am just surprised that no other posts had showed up here yet.

Hello Illusion,

 

And a very good idea it was! Maybe your post will spark some additional traffic in this forum.

 

On the other hand, maybe it's a tribute to the forum itself running fairly smoothly (thanks to our community of users!).

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...