Jump to content

I can't adjust brightness levels in any scenes


Recommended Posts

So I've never been able to do this in the months I've had the ISY.  I just assumed I understood it wrong, until trying Indigo and realizing what an Insteon screne really is.  What I'm trying to do is simple, a KPL button that when turned on, turns on the front foyer light, and when off turns it off.  Hold it and it brightens and so on.  


That works fine, as in I made a scene with the keypad a controller and the front foyer a responder (tried also with the front foyer as a controller).  When I do this, I can control the scene as expected, press the KPL and the light goes on, turn it off and it goes off.  


What never works though is setting it so that when I turn the scene on with the KPL, the light goes to 50% vs 100%.  I followed this video 

to the letter and it just does not work.  I click the name of the scene, not the devices, and on the lower part of my screen where it shows under Apply Changes to All devices, it shows the KPL with On Level 100, and the Front Foyer light with On Level 100.  I changed it here to 50% like in the video, which dims it to 50%, but as soon as I press the KPL button it jumps up to 100, press it again and it's off, again it's 100 etc.  The On Level stays at 50% in the scene though, it just always goes full on or off.  


It doesn't matter what light I try it with, they all do it, and as mentioned it's always done this, so at least 6 months, so I just thought I didn't understand it properly.  I'm on 4.2.23, any ideas or what I might be doing wrong?


Just a quick edit as well, if I right click the scene and select Scene Test, the front foyer light immediately goes to 50%.  But if I press the KPL button it's the same old, right to 100%.  Made another test scene with a swithclinc as a controller and another switchlinc a responder set to go on to 50%, and same thing, running the scene from the ISY works, but if I turn on the one switch, the other goes right to 100%.

Link to comment

In Insteon every Controller has a unique set of Responder values.   When using the Scene name the PLM is the Controller.  When pressing the KPL button it is the Controller with a unique set of Responder values.


Click the Red KPL button below the Scene name.  Set the desired On Level and Ramp rate values.

Link to comment

It is a common mistake.  Setting the Scene name values affects using the Scene name in a Program, from the Admin console, etc.


Each Controller has a separate set of Responder values.  Also common to have different Responder values for each Controller.  There is a button that is available when working with a Controller to copy the current Responder values to all the Controllers if they should all have the same Responder values.   


Glad things are working.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...