Jump to content

Trouble adding a new MorningLinc Module to ISY994


Tom

Recommended Posts

I have an ISY994 with Firmware 4.2.15.

I just purchase a new MornngLinc #2458A1 module.

It is REV. 1.2.1310.

I am not able to add it through the ISY UI. I tried both adding it by selecting the MorningLinc specifically and tried Auto discovery.

I tried putting the MorningLinc in linking mode by holding the set button for 5 seconds.  The LED blinks but only about 3 times.

 

Every time I try to add it I get the error "Cannot determine Insteon Engine".

 

I see that firmware 4.2.18 is available but I am reluctant to upgrade unless I know that the new version supports MorningLinc better.

 

I have another MorningLinc that works fine. I upgraded from an ISY99 to the ISY994 this older MorningLinc device came over with the upgrade.

 

Any help is appreciated.

 

Tom

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.1k
×
×
  • Create New...