Jump to content

Scene Test - All Fail


CJVann

Recommended Posts

[iSY994i 4.3.10 with Dual-Band PLM]  In troubleshooting a light (I had mislabeled in the ISY), I ran a scene test.  ALL Devices failed with every test (Mostly dual-band On/Off or Dimmer modules).  The lights turn On/Off okay during the test, but everything fails, always.  I found this to be true with almost every scene, unless it was very small, like 2 devices.  Does Scene Test only work on the smallest of scenes, or is this an indication I may have a serious com issue all through the house?  I have 58 Insteon devices, most of which are dual-band.  I was also able to turn on the scene, query it, turn off & re-query to confirm the devices were in the correct state.  

 

post-652-0-60077900-1437838696_thumb.png

Link to comment

When I press "Start", it seems to pause for 15 seconds or so, then the Start button reappears.  But nothing shows up, it's still a blank blue window (with buttons) even after around 5 minutes.  Clicking "Count" returns a value of zero.  Also tried a System Status, but it looks to me like it's saying there's no memory, or is that only if you add on a memory card?

Active: No

Total: 0 MB

Reserved: 0 MB

Bad: 0 B

Free: 0 MB

 

I'm going to try rebooting everything and see if that helps.  I had already cleared Java, and also tried running Admin Console on 2 different computers.

Link to comment

After restart, 575 links.  System Status shows Active with Total 987 MB...

Still showing Failed for all devices in Scene test, so I did a restore PLM.  Even after, all devices are failing Scene tests.  Disturbing...  The only thing I didn't do was put battery operated devices into linking mode - too many devices, and they're scattered all around (basement, mailbox, barn, upstairs, garage, etc.)

Link to comment

There are a number of forum posts that address the issue of 2413S PLMs failing because of failing capacitors. SmartLabs has resolved the issue with the newest 2413S PLMs. If electronically inclined the failing capacitors can be replaced if the PLM is outside of warranty. If inside the 2 year warranty they should replace the PLM.

Link to comment

Okay, Thanks - I've run several show PLM Link Table commands, and occasionally get a different count.  So that's an indication the PLM is failing?  I have one of the new PLM's that I beta tested, but I removed it from service because they are not compatible with the original RemoteLincs, and I didn't want to dispose of mine.  

 

Link Tests:  Highest number shown in the window / Count

573/575

53/54

446/447

445/447

445/447

445/447

445/447

445/447

445/447

129/131

445/447

Link to comment

The varying number is not a PLM failure. Any inbound or outbound PLM traffic that occurs during the Show PLM Links Table alters the count. The 445/447 is the actual link record count.

 

Having upgraded the PLM and then regressed to an older PLM likely resulted in some of the device link records not being returned to the old PLM address. First look at the PLM link records to be sure none have the wrong PLM address. Then run File | Restore Devices to rebuild the link records in the devices.

Link to comment

Hum, even a brand new out-of-the-box device that I just added (Accent Spot Light - Dual band Lamp module) is failing the scene test.  

I took a failing scene (All Accent Lights) and selected "restore link between Accent Spot Light and controller" for that scene.  It still fails the scene test. (I also did a restore PLM earlier)

I then compared Device & ISY links tables and found a Mismatch in 'Accent Spot Light', so I restored this (brand new) device.  Now the compare is identical.

I re-ran the scene test, and all devices (including Accent Spot Light) failed.  Again, please note that the devices are successfully turning on & off, its just the scene test that fails.

 

I did carefully ensure all devices were restored after I replaced the PLM earlier in the year.  I'm very concerned that every device shows failing in large scenes, such as "Off at midnight" (31 devices) or "Away Turn Off" (36 devices).  

Link to comment

I focused on one scene (All Accent Lights) and looked at every device in it.  I did a Show Device Links Table, and compared it to the ISY Links Table.  If there was a conflict, I restored the device and retested.  

I then did a Restore Link between Device & Controller for every device in that scene.

I then re-ran the scene test, and all devices still fail.  ??  

Link to comment

Post the new LampLinc link table (along with current PLM address).

 

If that is correct the PLM link records associated with the new LampLinc need to be posted.

 

Either the lampLinc link table is wrong, the PLM link table is wrong, or a comm problem has developed.

Link to comment

Accent Spot Light has a Responder link for PLM Scenes 10, 1A, 27, 2C, 31, 36. The first post is using PLM Scene 10 but not sure that is the one used in this Scene Test. For whatever PLM Scene is being used need to confirm there is an E2 xx ........ (where xx is Scene number) for every Responder and Controller/Responder in the Scene. If all the Controller (E2 ......) link records are in the PLM then a comm issue will be the next thing to look at. Do ALL devices fail this Scene Test?

 

The PLM is v.98 which has the capacitor issue. If some of the capacitors have failed (or started to) then the PLM can have issues with the signals it sends. What is the hardware level of the new PLM that had problems with old RemoteLincs?

Link to comment

Yes, all devices in (most of) my scenes fail - even scenes with 20-40 devices in them, all fail the scene test.

 

I created a test scene with all the same members as "All Accent Lights".  I gradually removed each device from the scene and retested the scene test until it passed.  What I found was that all members pass the scene test UNLESS my EZIO2x4 (Relay 1) is a member of a scene.  If I add this device to a scene, then ALL devices in that scene will show "FAILED" in the scene test.  I removed it from the scene and added another EZIO2x4 Relay 1 to the scene, and all are "Succeeded" now.  Tomorrow I will take a look at this device closer, what's attached to it, and potentially replacing it.  It's in the same outlet as the PLM, by-the-way.  

 

One other oddity - one On/Off dual-band module still fails every time in the original "All Accent Lights" scene, but succeeds every time in my test scene.  I've tried removing & re-adding the device to the scene, restoring device, comparing it ot the PLM link table, and restore link between device and controller.  It simply refuses to pass the test in one scene, but is okay in the other.  ODD!

 

The PLM with the RemoteLinc issue is 2413S V2.0

Link to comment

Shot in the dark....I recall that scene tests can be troublesome if any of the included devices are part of programs. As a result, it may be good to temporarily disable affected programs prior to the scene test. Is the IOLinc part of any programs?

Link to comment

Hi Oberkc - interesting!  No, it isn't in a program.

 

SO!  I Factory reset the suspicious "Candle" EZIO2x4 since every member of every scene it's a part of, fails a scene test.  After a restore device, now all members of those scenes PASS (odd!).  

 

Still another issue occurring.  One device (Dual Band On/Off module) always fails in the original "All Accent Lights" scene, but always PASSES in the newly created duplicate of that same scene.  I tried a factory reset on the module, restore device, Remove & Re-add device to the scene, restore link between device & PLM - nothing works.  Just for kicks, I removed ALL devices from "All Accent Lights" scene and did a scene test.  Oddly, it popped up a window saying, "Failed reading device link 'Cabinet Lights'" and "Failed reading device link 'Candle'" ... the 2 devices I've been having issues with.  I ended up having to delete the scene and will use the duplicate of it going forward.

 

I've now found another device that is failing in all scenes (ApplianceLinc V2), even if I create a new scene and add it to it.  It turns on & off okay from the ISY/scenes & by controllers.  I tried a factory reset, restore device, and restore links between device & PLM.  Feeling uneasy...   :cry:

Link to comment

Is there a way to resolve the duplicates?  Since I did a restore device, and restore links between device & PLM, I'm wondering if the ISY itself is corrupt?

 

Here's an attachment for another (2 device) scene that I just created.  It has a troublesome ApplianceLinc (Seems to turn on/off okay, but fails Scene Test every time).  It shows up 3 times in a row (highlighted in yellow), is that what you mean by duplicates?

post-652-0-27260700-1437936456_thumb.png

Link to comment

It's a 2456S3 ApplianceLinc V2.


 


BINGO!  You just resolved that issue.  The load is currently unplugged (my parrot ate the power cord, luckily the ApplianceLinc was OFF at the time).  I plugged a fan into it, and now it succeeds.  Thank you for all of your assistance with these questions!


Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...