Jump to content

Need help resolving all the exclamation points!


stealle

Recommended Posts

]Every switch in my home (except for 3) has been Insteon for the past couple years. I have the ISY 99i/IR PRO.  During this time, I've been happy with the way the system has been working. I haven't used near the potential of my ISY device. I only had one program that relied upon the ISY to work.  I have a lamp in the entry that was set to turn off/on at dawn/dusk. That function quit working about a year ago and I never bothered to do anything about it.

 

 I just replaced the last 3 switches to Insteon a week ago so now I have about 45 Instoen switches (combination of switches, dimmers, and keypadlincs).  I wanted to integrate the 3 new switches into the system so I fired up my ISY Administration Program for the first time in a couple years.  I had trouble communicating with the system and through the wiki discovered that I had a bad PLM.  Today, I replaced the PLM and used the instructions on the wiki to install a new PLM and Restore PLM.  So, now what I have discovered in that I have about 6 Insteon devices have red exclamation points next to them.  It seems like I still have some control over these devices via the Administrative Console, but they do not show the correct "Current State".  Tried doing a "Restore Devices" and I still get the same "Failed Communicating with" error that says, for example, "Cannot communicate with Foyer 6-Button.Porch(19 3D 74 1). Please check connections."

 

Here is a screen shot if this helps. post-2709-0-75284300-1446311835_thumb.png

 

I'm using the current version of the administrative console (I'm not sure if that is OK since I'm don't have the current ISY994.  The firmware on my ISY99i IR Pro is 3.3.10

 

I wish I would have kept better contact with the UDI forum.  It looks like I missed out on an opportunity to upgrade my ISY99i to the ISY994 :(

 

Anyway, hope you guys can help. I hope I don't have to replace these devices. I thought I finally had my conversion to (working) Insteon switches complete!

Link to comment
Share on other sites

The 99i 3.3.10 Firmware was not designed to run with 4.3.26 Admin Console.so that is one issue.

 

The 99i to 994i update is available.  Go to this link and scroll down near bottom

 

https://www.universal-devices.com/sales/

 

Either move back to 3.3.10 Admin Console which may have problems with newest Insteon devices or upgrade to 994i which is the best choice.  4.3.26 is the latest Official release for 994i.

 

It sounds like your Insteon network has comm issues which will have to be evaluated once on 994i.  If any of the Insteon devices with Red ! are battery powered each has to be put into linking mode (one at a time) and a Restore Device done.  Take that battery device out of linking mode before working with the next battery device.

Link to comment
Share on other sites

 

 

Thank you so much or the response.

 

I am using a newer laptop so that's why I am running the latest version of the administration console.  I can't seem to locate prior versions.  Will you please direct be to the url to download prior versions.

 

Also, thank you for the url to get the upgrade to 994i.  That is very appealing to me.  I might consider that.  For now, I don't think I will have any problems with the current 99i since the 3 new switches I recently installed have actually been in my possession for about a year and a half. I just never bothered to install them until now.  Actually, I take that back, the PLM I just replaced is brand new.  I believe it is version 2.1 if I remember correctly. Perhaps the new v. 2.1 PLM is not compatible with 99i? That would be a shame if my 99i has become obsolete (for my current situation) based on an updated PLM.

 

For now, I'd like help rolling back to 3.3.10 admin console to see if I can get things going with that.

Link to comment
Share on other sites

For 6b you might have to tell your browser to accept whatever certificate the ISY has.

 

Did your browser give you the opportunity to accept the certificate?

No, I'm not given the opportunity to accept. What happens when I click on the link.  The Java app start then it says:

"Certificate has been revoked

The application will not be executed. "

 

I can click "OK" which closes the message or click more info. If I click on info... it's just info. No options the accept.

 

Seems weird that UDI wouldn't have previous versions available from a support page on their website instead of have to go to the forum and find an old post. Never mind me... I've just been messing with this all day, reading through the wiki, reading the threads... getting frustrated.

Link to comment
Share on other sites

I'm not sure of the implications of installing different rom / admin client versions, but I could see certs getting mixed up in that scenario.

 

I would suggest you open a ticket with UDI.  UDI will help you figure it out. 

 

http://www.universal-devices.com/contact-support/

I did that.  They won't contact me until Monday at the earliest, right?

Link to comment
Share on other sites

Hi stealle,

 

You can use 4.3.26 Admin Console on 99. As a matter of fact, that's what you should use.

 

If you have exclamation points on all your devices, it seems that the PLM cannot communicate with any of your devices. The first thing to do would be to:

1. Reboot ISY

2. Go to Tools | Diagnostics | PLM Info/Status 

Make sure it says "Connected". If not, your PLM is dead.

 

Otherwise:

1. If you have any INSTEON thermostats, remove them and retry

2. If you have any baby monitors, remove them and retry

3. Move the PLM to a different outlet not shared by anything else 

 

With kind regards,

Michel

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...