Jump to content

Need for SSL capability in email


travlynman

Recommended Posts

Just tried to add email in ver: 4.51 without success.

It seems now that many email sources require the SSL capability.

Can this be considered for future releases.attachicon.gifemail.pdf

 

SSLv3 is now disabled. All models now support TLS1.2 and high grade cipher suites

 

Under email configuration enable the TLS checkbox.

Link to comment

SSL3 is now removed from Android and IOS. I doubt Rogers is still requiring only SSL3 - they would be locking out almost all mobile customers!

 

In the Dashboard (not the admin console) - what is the HTTPS client set to? You may need to play with different options - but a strength of 'All' should work for most situations. You should try between TLS1.2 first, then TLS1.1 - to see if that makes a difference.

 

If you want to - please post the hostname that Rogers gives you to connect to. We could probably connect to it and discover exactly what ciphers it supports, and make sure there is one that is compatible with ISY.

 

There is a guide on how to configure the security settings here: http://wiki.universal-devices.com/index.php?title=Main_Page#Network_Security

Link to comment

Already tried. No success. Rogers internet is still sticking with SSL requirement.

Rogers Pop servers forgot my password almost every day of my 6 years with them. Their servers do not pass passwords corrctly between them. It usually corrects on the next sync cycle.

 

I had to either wait for several hours each time or use their web mail apps to change my password to something else and then change it back. Suddenly, without any change, my email clients would work again.

 

Rogers are complete idiots, will never admit this and will always tell you nobody else has that problem despite 100s of forum posts for the same problem, I have personally read. I had one tech person admit what was happenning and they haven't been able to solve the problem in 8 years now.

 

Needless to say, I do not use Rogers for anything, any more, mobile, TV or home phone. They were nothing but trouble and over priced.

 

It would be worth a try to shock refresh your password. Mine always worked on their web mail but failed almost every day for 5 years, with them, and had to be redone on an iPad, two win 7 machines, a Win XP machine, a Win Vista machine, a Blackberry, and a Samsung android phone but it was always something wrong with my setup.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...