Jump to content

ISY994i error blinking-all other on steady-can't resolve


Recommended Posts

3 weeks into my new ISY994i it crapped out. Error light is blinking seconds after reboot. Pwr, Tx, RX are on steady, only error blinking.  I tried to reseat memory card, no luck. Reformatted memory card, no luck, bought a new memory card, no luck.  Can't communicate to the device as well. Nothing that I'm aware of prompted the failure. I returned home one day from work and the error LED was blinking.  Couldn't log in to see what was going on.  Frustrated as it is a new unit and I just baile off of my Insteon hub and wiped it. Only the links remain in the units to operate. All programs do not execute.

Link to comment
1 hour ago, Continental said:

3 weeks into my new ISY994i it crapped out. Error light is blinking seconds after reboot. Pwr, Tx, RX are on steady, only error blinking.  I tried to reseat memory card, no luck. Reformatted memory card, no luck, bought a new memory card, no luck.  Can't communicate to the device as well. Nothing that I'm aware of prompted the failure. I returned home one day from work and the error LED was blinking.  Couldn't log in to see what was going on.  Frustrated as it is a new unit and I just baile off of my Insteon hub and wiped it. Only the links remain in the units to operate. All programs do not execute.

If you are still unable to get it working the it's best to submit a ticket: UDI is quick to respond.

Submit a Ticket:   http://www.universal-devices.com/contact-support

ISY leds.JPG

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...