Jump to content

Request Failed When Trying to Add Scene


Recommended Posts


I got a new fanlinc and 6 button keypad installed tonight. When setting up the scenes in the admin console I got scenes for fan off, low, and medium done, but when I tried to create a scene for fan high, I got an error. Now I can't create ANY scenes. Each time I try I either get "Request Failed",  or "Could not open file [CONF/ELKXPRT.XML]"

Figuring I have a corrupted file I tried backing up my config and restoring it, but that didn't fix anything. I have also tried rebooting the ISY several times. When this issue came up I was running firmware 5.0.8, but I have upgraded to 5.0.13D in an attempt to fix the issue.

It's probably worth mentioning I have about 50 Insteon devices. I know many of my devices count as multiple nodes, add to that the nodes created by various node servers and I'm concerned I may have hit the 255 node limit of the ISY. Is there a way to confirm this?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...