Jump to content

994i ZW error flashing, can't reset. New router could be issue?


Recommended Posts

We recently moved and I am just getting my Insteon system setup. Between then and now, I had to replace my router. The gateway went from to The ISY was set to static. I am currently unable to see the ISY with the ISY finder. I tried to reset to factory default by pressing the reset button and waiting 30 seconds according to the instructions online. I kept waiting for the "Memory" light to flash, but the RX, TX, Memory, and Error lights just kept flashing on/off, then sequential, then on/off, then sequential again.

Have tried to access via (https)://www.universal-devices.com/99i/ on my Mac and Linux machines. Both (Firefox) browsers show "Java 2+ Required"


I may be able to hook up to my old router which still has the old gateway. Otherwise...?

Link to comment

I had the same problem when I switched ISP's.  Totally different addresses then you mention.  In my case it was 192.168.1.xxx with a fixed address for the ISY.  My new ISP used 10.0.0.xxx.  Using the old router I accessed the ISY and set it's address to DHCP instead of a fixed address, then connected to the new router and rebooted both the ISY and router.  New router found the ISY and from that point I just set up a new fixed address.

Hope this helps,


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...