Jump to content

Update Failures Agave 1.7.104


johnjces

Recommended Posts

Good day!

After the recent update of Agave in the last day or so, removing the option to keep the service running, I have found that I get frequent "Update Failure" messages/popup text, (I am not exactly certain if this is the actual message text but close), and an actual failure to update and turn on a device AFTER I change profiles.Nothing turns on or off. I have two (2) profiles, separate areas of the state. When Agave starts up I have no issues turning stuff on and off. When I change profiles and refresh I get these update errors. I am not certain what I have done to get it to work other than time... maybe or doing the refresh a lot. Just not certain. Sorry.  It errors on either profile. Will work fine on the startup last used (tried) profile.

"Go back" is using the phones go back 'button'

I have seen that when I want to change profiles and I am in My Show Low profile after changing from Tucson, Agave tells me I am still in my Show Low Profile and vice versa. When I exit the app and go back into the app the current or last set profile is showing and it works. Change profiles and things just don't work. AND sometimes when I go back it doesn't always go back... same home screen, Show Low or Tucson shows each go back but usually a go back just exits. I have restarted the phone several times. Here's a another ringer... after I go back and changing profiles a bunch of times trying to see what may work, I saw that going back took me to Show Low then Tucson then Show Low and then Tucson then exited.

Agave states it is version 1.7.104. I am using a Samsung Galaxy S7 Edge, Android version 8.0.0.

I'll help in any way I can. And I hope that somehow this makes sense.

Thank-you.

John

PS. A possible enhancement: It would be really helpful to see on the profile home pages the profile name and not "Agave".

PSS. The more I play with it and my two profiles, when I am in Show Low (or Tucson) and change profiles say from SL to Tuc, even though the screen shows Tucson devices it is still in or ooked up to the SL profile.

Link to comment
29 minutes ago, James Peterson said:

So...  basically..  It does not work if you switch profiles until you restart?  

Yes sir.. that is an excellent summary of all of my gibberish.. and the issue. Sorry I just try to be really thorough and sometimes it is not best.

Link to comment

Thanks James! Just installed it and now Agave Stops. Once prior to exiting and again when going to change profiles. I was able to go back and forth the first run between profiles and check things out and it worked. Then when i exited Agave stopped. Reopened Agave checked some on-off in the first profile went to change profiles and it stated agave keeps stopping. I send a feedback email.

And after sending the feedback email the Agave service was still running.

Also when going back after changing profiles it goes back but shows the same profile page but if you go to change the profile it states you are already on that profile. I'm having a hard time explaining this.

SO.. if I am on SL and go to TUC and then check what profile I am in I am in Tucson. If I click the back butotn on the phone, the screen flickers like it wne tback, but the home page is still TUC but when I go to change/check profiles it states I am in SHow Low's profile.

John

Link to comment
4 hours ago, DennisC said:

I just installed latest version because I was having difficulty switching profiles since my last upgrade earlier in week. On the ZWave thermostat page, the heating and cooling set points are on top of each other.

Hey Dennis. Send a screenshot and  device type. 

Link to comment
5 hours ago, johnjces said:

Thanks James! Just installed it and now Agave Stops. Once prior to exiting and again when going to change profiles. I was able to go back and forth the first run between profiles and check things out and it worked. Then when i exited Agave stopped. Reopened Agave checked some on-off in the first profile went to change profiles and it stated agave keeps stopping. I send a feedback email.

And after sending the feedback email the Agave service was still running.

Also when going back after changing profiles it goes back but shows the same profile page but if you go to change the profile it states you are already on that profile. I'm having a hard time explaining this.

SO.. if I am on SL and go to TUC and then check what profile I am in I am in Tucson. If I click the back butotn on the phone, the screen flickers like it wne tback, but the home page is still TUC but when I go to change/check profiles it states I am in SHow Low's profile.

John

are you using an S7?

Link to comment

Just installed 1.7.107.

And back to some update failures after switching profiles and on many occasions the favorites page would disappear with no favorites added. It would come back after exiting the app and restarting in that profile or by going to it after a restart. The go back button will cycle back through all I have done and I just don't ever recall that occurring.

John

Link to comment
2 hours ago, James Peterson said:

Do you have a custom font size happening on your phone? 

On the S8, font size has a slider Tiny on left side and huge on right with 5 tic marks in between. My setting is currently on and has always been on the 2nd tic mark. I have not change the setting and I didn't have overlapping set points prior to this.

Link to comment

James,

Please accept my apologies for not replying sooner.

I have installed the latest version, 1.7.108 and it seems to be working perfectly. I have had no issues, no post errors etc.

Thank-you!

Also would it be possible to have Agave show what profile you are in on one's favorites page instead of 'Agave'? I mentioned this above but probably not best as part of this post. Would it be best to request this enhancement as a separate post?

John

Link to comment
5 minutes ago, johnjces said:

 

Also would it be possible to have Agave show what profile you are in on one's favorites page instead of 'Agave'? I mentioned this above but probably not best as part of this post. Would it be best to request this enhancement as a separate post?

John

I can do that.  Send me a support ticket mentioning this so that I can have a reminder. 

Link to comment
On 11/1/2018 at 11:01 AM, DennisC said:

On the S8, font size has a slider Tiny on left side and huge on right with 5 tic marks in between. My setting is currently on and has always been on the 2nd tic mark. I have not change the setting and I didn't have overlapping set points prior to this.

Did the last update fix your thermostat issue?

Link to comment
9 hours ago, johnjces said:

James,

Please accept my apologies for not replying sooner.

I have installed the latest version, 1.7.108 and it seems to be working perfectly. I have had no issues, no post errors etc.

Thank-you!

Also would it be possible to have Agave show what profile you are in on one's favorites page instead of 'Agave'? I mentioned this above but probably not best as part of this post. Would it be best to request this enhancement as a separate post?

John

I would add allowing long click on that added profile name to actually change profiles. 

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...