Jump to content

Updating variables


Chapmanvet

Recommended Posts

Using the iOS app, I am finding that variables do not display as expected. I have several variables on the home page that I monitor and they do not keep in sync - even when I try to force a sync by tapping on the top right (behavior is the same if I am at home or away from home via portal connection). The only way I can get variables to show their correct state is to open the specific settings page for each variable and then close out of it again. This is rather laborious. Is it possible for the app to refresh variable status more often?

 

 

Sent from my iPhone using Tapatalk

Link to comment
7 minutes ago, Chapmanvet said:

 

Using the iOS app, I am finding that variables do not display as expected. I have several variables on the home page that I monitor and they do not keep in sync - even when I try to force a sync by tapping on the top right (behavior is the same if I am at home or away from home via portal connection). The only way I can get variables to show their correct state is to open the specific settings page for each variable and then close out of it again. This is rather laborious. Is it possible for the app to refresh variable status more often?

 

 

Sent from my iPhone using Tapatalk

 

I will look into this.  

Link to comment
51 minutes ago, Chapmanvet said:

 

Using the iOS app, I am finding that variables do not display as expected. I have several variables on the home page that I monitor and they do not keep in sync - even when I try to force a sync by tapping on the top right (behavior is the same if I am at home or away from home via portal connection). The only way I can get variables to show their correct state is to open the specific settings page for each variable and then close out of it again. This is rather laborious. Is it possible for the app to refresh variable status more often?

 

 

Sent from my iPhone using Tapatalk

 

Could you put Agave into debug mode and restart the app?  Then send me the log after about 20 secs.  Agave should be requesting updated variable data if it is on the favorites screen on startup.  

Link to comment
  • 2 weeks later...

I'm using the Android app (v1.7.122) and also seeing some inconsistencies with variables updating on the home screen.  Sometimes they will update within a few seconds of opening the app. Sometimes I'll see them update with the Refresh option.  Other times I use the same process described above, open the variable's page, then close it - seems to update reliably there.

I'll message a copy of the log directly.

-Sam

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...