Jump to content

New imac, old admin console version


bmiller

Recommended Posts

I updated to a new imac with Mojave, and moved everything over without much of an issue. I believe the Admin Console was working after the move. I haven't had a need to use the console in many months, and the isy994i still had 4.3.26 on it. I now have java version 8 update 231 on it, and now problems have arisen. I noticed one of my programs wasn't working as it should, so i made a minor change yesterday with no problem. I tried again this morning to open the console, and it won't , so i downloaded the admin.jnlp and managed to get the console to slowly open to the login. After attempting to login, the fields populate devices, with some missing, and i get a jre error. i ty to update the isy to 4.7.3 as per the notice at the top of the console to no avail. Tried to manually update, and it times out. Sometimes i can login, sometimes the isy is not found. I disabled Avast, but that didn't solve the problem. I tried again and i get 3 errors, and the login page doesn't show up.

I need help. I assume it's the old version on the isy, and a new java problem. I can access everything fine from mobilinc on my phone or ipad.

Thanks

Brad

Screenshot 2019-10-25 at 1.51.34 PM.png

Screenshot 2019-10-25 at 1.51.44 PM.png

Screenshot 2019-10-25 at 1.51.54 PM.png

Link to comment

I followed the link from above, cleared the java cache, and when i hit the link for the isy launcher, it says to select the version of isy from the menu, but there is no choice, it just downloads a version of isy launcher which doesn't work after the upgrade. Below is a screenshot after clicking on the link

Screenshot 2019-10-26 at 1.53.42 PM.png

Link to comment
1 hour ago, bmiller said:

I followed the link from above, cleared the java cache, and when i hit the link for the isy launcher, it says to select the version of isy from the menu, but there is no choice, it just downloads a version of isy launcher which doesn't work after the upgrade. Below is a screenshot after clicking on the link

Screenshot 2019-10-26 at 1.53.42 PM.png

When you cleared your java cache did you check all 3 boxes.  If so it will delete the ISY launcher from your desktop and require you to download it again.

The ISY version in the launcher window should then match your ISY firmware version.

Java.JPG

Link to comment

I didn't do that before, but i tried again with all 3 boxes checked, and downloaded the start .jlp from the link. There was still no choice or drop down menu. The first time i tried, i got as far as the login page, after a slow start, and then i get an error. I tried the whole process again, and i don't get to the login window before i get an error message. I tried a 3rd time and it didn't even find the isy that time. Frustrating after years with very little connection problems.

Screenshot 2019-10-26 at 4.41.25 PM.png

Screenshot 2019-10-26 at 4.50.19 PM.png

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...