Jump to content

[OpenADR] Not Connect VEN (ISY) to VTN


Recommended Posts

@Michel Kohanim

Thank you for information

I have installed as follows

1. I installed VTN ((https://volttron.readthedocs.io/en/develop/core_services/openadr/VtnServerGuide.html)  in Ubuntu using VMWare. Set up a network adapter bridged for external connection using IP
And create user as followsVTN-1.thumb.jpg.0e31375462d6cb71e9c518b3bfe42322.jpg






2. I bought the OpenADR Certificate: https://www.universal-devices.com/product/openadr-production-certificate/
And install in VEN (ISY994i ZW + IR PRO) and install OpenADR according to https://wiki.universal-devices.com/index.php?title=Main_Page#Installing_New_OpenADR_Client_Certificate completed

3. Setup to be able to connect to VTN as follows



But cannot connect as in the picture

4. I tried to set up Auto Registration in OpenADR Settings of VEN. I found that VEN has tried to connect to VTN.
But there is an error as in the picture
Not Found: / vtn / EiRegisterParty
11/11/2019 09:27:26 AM Not Found: / vtn / EiRegisterParty
[11 / Nov / 2019 09:27:26] "POST / vtn / EiRegisterParty HTTP / 1.1" 404 7133


Please help me

Link to comment
Share on other sites

@Michel Kohanim

Thanks for the infomation

I would like advice on VTN about which ones can connect to VEN (ISY994i ZW + IR PRO), but
I installed VTN (EPRI) because in wiki universal-devices (https://wiki.universal-devices.com/index.php?title=Main_Page#OpenADR) there is the installation procedure. But cannot be installed because http://torquebox.org/release/org/torquebox/torquebox-dist/3.0.2 /torquebox-dist-3.0.2 -bin.zip The link has an error preventing download. By following this document on page 14-2. 

Please help me

Link to comment
Share on other sites

If you mean this link: https://www.universal-devices.com/product/openadr-production-certificate/ I bought the OpenADR Certificate. And install OpenADR according to https://wiki.universal-devices.com/index .php? title = Main_Page # Installing_New_OpenADR_Client_Certificate completed but I installed VTN (EPRI) because ... but cannot be installed according to the previous post.



Link to comment
Share on other sites

3 minutes ago, Michel Kohanim said:


We have our own instance of EPRI (Nebland) VTN which works perfectly well with ISY. Honeywell, IPKeys, Fujitsu, AutoGrid, and Siemens have all be tried as well and they all work pretty well.

What is your application? If you wish, you can send a direct email to support@Universal-devices.com.

With kind regards,

I will send the desired application. Go to that email.
Best Regards

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...