Jump to content

Ecobee polyglot cloud not working


Blackbird

Recommended Posts

8 minutes ago, Jimbo said:

PM me the log file. Also you should add a heartbeat monitor on the ISY as described in the readme so you are aware when it's not working.

Sent from my Pixel 3 XL with Tapatalk
 

You want the entire ISY log file? or runtime log of the ecobee polyglot cloud?

Link to comment
Share on other sites

Thanks, as mentioned in the log file the authorization has expired.  I can't tell what version of the nodeserver is running but there was a bug a while back that caused it to not re-authorize properly sometimes.  Please stop/start and it should give you the message to re-authorize.  You should also have a program on the ISY to notify you when Authorization is not True (But make sure you wait a minute before sending since it can toggle off breifly when re-auth happens.

 

Link to comment
Share on other sites

That worked.  Im reconnected.  Thanks!

How do I do this? " You should also have a program on the ISY to notify you when Authorization is not True (But make sure you wait a minute before sending since it can toggle off breifly when re-auth happens. "  Is this separate from the heartbeat program?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.1k
×
×
  • Create New...