Jump to content

ISY no longer connecting to Elk after router upgrade


yvg240

Recommended Posts

I have been using my ISY 994i Pro for years with the ELK integration.  It has worked flawlessly until recently when I upgraded my router.  I changed the ip range because I wanted to create some static entries for various devices that were easier to remember.  Now I cannot get the ISY to connect to my ELK system.  I launched ELK RP to make sure that i could still communicate over 2101 and that is working.  I also have my HA (Home Assistant) connected with no issues.  I thought perhaps the HA was interfering even though before the router upgrade everything was fine.  Even after shutting down the HA my the ISY will still not connect.  I'm completely at a loss.  I am heavily dependent on this integration working.

 

Thanks in Advance

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...