Jump to content

Ecobee NS - vacation mode


larryllix

Recommended Posts

23 hours ago, Jimbo said:

How did it end up like that? Don't know how to debug based on just a picture emoji6.png Did you put it in vacation mode? I'd need to see a log package running in debug mode to see how it got there.

Sent from my Pixel 3 XL using Tapatalk
 

I always use the vacation timers built into the ecobees. I don't know of any other method to invoke vacation mode. I don't think I can get at any NS log package from remote. :( 

Link to comment
Share on other sites

  • 1 month later...

Hi jim, am enjoying the ecobee nodeserve as well. thanks for writing it. 

One area that has confused me a bit is the node Climate. On the Ecobee app, it is called Comfort settings and only gives me three choices: home, Away, sleep. In the node server, all of these when changed, work according to what I have set up in the ecobee app. 

However, in the app, I have also scheduled a separate Vacation schedule with an indefinite hold.  The node server will  recognize the vacation setting and I can change it to AWAY from vacation,  but I cant seem to "set" it to VACATION from the isy. In the climate setting, the vacation option won't "hold", it just reverts back to one of the three above. 

Doesn't really matter I guess as I can just use the away setting and ensure its up to date via the isy that way. Any thoughts? No rush. thanks Doug 

Link to comment
Share on other sites

53 minutes ago, dbwarner5 said:

Hi jim, am enjoying the ecobee nodeserve as well. thanks for writing it. 

One area that has confused me a bit is the node Climate. On the Ecobee app, it is called Comfort settings and only gives me three choices: home, Away, sleep. In the node server, all of these when changed, work according to what I have set up in the ecobee app. 

However, in the app, I have also scheduled a separate Vacation schedule with an indefinite hold.  The node server will  recognize the vacation setting and I can change it to AWAY from vacation,  but I cant seem to "set" it to VACATION from the isy. In the climate setting, the vacation option won't "hold", it just reverts back to one of the three above. 

Doesn't really matter I guess as I can just use the away setting and ensure its up to date via the isy that way. Any thoughts? No rush. thanks Doug 

Not really sure what your question is but...
"Climate type" is what ecobee calls the time segments in their online communications, behind the scenes. Up front, they use the "comfort" settings in some places. Yeah, ecobee may have been done by two different groups and has presented some screw-ball API things form what I have seen. This gave @io_guy a lot of headaches also.
 

I never use the "Away" setting. I cannot find a usage for it. In the last year I have changed my ideas how things work with my ecobees. I was trying to control them from my ISY with respect to "vacation" logic inside ISY. Now I reversed all that and use the main ecobee stat vacation schedules and reservations to control my ISY "vacation" modes. It works much better controlling the second stat (ecobee app function) as well as controlling the rest of my HVAC equipment via ISY ie: HRV, humidifier, style of annunciation of alarms etc.. The ecobee vacation timers are likely more dependable than ISY timers anyway.

At this point I have always set the "Hold" option in my ecobees to "Until next climate change". If ISY comms failed it will always return to normal, no matter what.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...