Jump to content

ELK Failure


Recommended Posts

I was using Elk on Agave a few days ago and worked fine but today I get an error that says "Error occured while loading ELK data.  Reload data by long pressing the small ELK Shield on the main screen.  If the problem persists contact the developer on the UDI forums".  I tried the instructions but still wont work.  I also cleared the cache of Agave.

Any ideas?


Link to comment
  • 2 weeks later...

Are you still having the issue?

I wrote agave support but no one has replied. I'm not sure how to fix this problem and if it is an update to the app that caused the issue is agave even aware of the issue. 

It appears that agave support does not exist



Link to comment

He replied back asking for the debug file and there was a problem with that too then he fixed it.  I sent him the file about a week ago and have not heard back.  I tried to message him again and no reply.  I guess we just keep messaging him.  I'm certain that the update broke it.  

Link to comment
This topic is now closed to further replies.

  • Create New...