Jump to content

Cannot Link Triggerlinc


Recommended Posts

I recently purchased a couple of Triggerlincs, but have been unable to get the ISY99 to link to them. I have three Access Points in the house and they seem to recognize the Triggerlincs.


I'm using the New Insteon option and have chosen the Triggerlinc in the dropdown. Per the instructions, I set the link button on the Triggerlinc for 3-5 seconds and the LED blinks showing it's in linking mode. After a couple of minutes, the progress bar goes away and nothing is added.


The event log has this entry:


2010/02/13 17:35:16 : ---- Initializing the linked devices ----

2010/02/13 17:35:16 : ---- All Linked Devices are now initialized ----

2010/02/13 17:35:16 : ---- Add remaining devices ----

2010/02/13 17:35:16 : [ 13 E6 B3 1] Removing all links

2010/02/13 17:36:24 : [ 13 E6 B3 1] Adding device to ISY t=10.02.0000

2010/02/13 17:36:24 : [ 13 E6 B3 1] ** Not Added ** Restore node Failed

2010/02/13 17:36:24 : ---- All Remaining Device Added ----


BTW.. tried this with two different Triggerlincs with the same result.


Any suggestions?

Link to comment
Share on other sites

If you are running ISY-99i version 2.7.10 try linking them they way you were but select copy all device links and keep links (the third option). Same as for the rf motion sensors.




Thanks Tim... The ISY-99i looks to have V2.7.0... Do you know if triggerlincs are supported in that version?



Link to comment
Share on other sites

You know, I don't think the triggerlincs were supported in that version. I believe they were introduced later on.


I am sure Rand or Michel or someone else in the know will chime in and let you know for sure however.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...