Jump to content

Elk node problem after upgrading IOX

Go to solution Solved by Kajtek,

Recommended Posts

I had an older version installed under the MIT license from my local store for testing and making some custom small modifications. It worked well, showing the ElkController Node and Nodes for all zones. Then, I received a notification about new upgrades for iOX, so I clicked on 'Upgrade packages,' and the system went through the upgrading process. After that, I rebooted Eisy. All the other nodes continued to work as before, with the exception of ELK.

I reinstalled ELK from my local store, but the problem remained. Now, only the controller node shows up in ISY. and I keep getting the same error message: 'ERROR: 07/30/2023 13:09:36 See log for: ELK Controller: Timeout sending message VN!!!'. Additionally, I noticed in ISY that often I see a red exclamation sign in front of 'ELK controlled' and 'NodeServer online,' as well as the 'Remote Programming' status showing 'Disconnected.' After I query the Elk Controller, sometimes both statuses will change to 'Connected' briefly, only to lose connection again. More often, it stays disconnected. The 'M1EXP' status also changes frequently from 'Connected' to 'Disconnected.' It appears that there is a problem after the iOX upgrade.

Since my planned modifications are not that important, I decided to purchase the full copy.

I deleted the node installed from the local store, and installed the latest version from the production store.

Unfortunately, this did not fix the problem. Only the controller node is recognized and it behaves as described above with the same error and disconnecting M1EXP status and disconnected Nodeserver  ,I have attached the log file for reference.

PG3x Version 3.1.36
Status: Connected
Frontend Version: 3.1.36
IoX Version: 5.6.3   Connected



Log ELK_7-30-2023_125628_PM.zip

Link to comment
  • 2 weeks later...
This topic is now closed to further replies.

  • Create New...