Jump to content

Trying to connect ELK to eISY to Alexa


dantoronto
Go to solution Solved by Jimbo.Automates,

Recommended Posts

For years, I had my ISY connected perfectly to my ELK.  I was able to create ISY programs which allowed me to tell Alexa to arm our alarm alarm, our alarm away and  our alarm vacation.  All was great.

For whatever reason, I decided that it was time to upgrade from ISY to eISY.  For no other reason than to support UD and to future proof.

Migration certainly wasn't easy but Michel and his crew were amazing.  I finally got most features up and running.

But not my ELK module I purchased in the Polygot.  I am certainly not an expert techie.  Or even very good.  But I read everything I could to figure out how to properly configure.  The post by zorax2 was especially helpful

Initial Elk Setup for eisy (Note: Elk Module for ISY-994 does not work on eisy)

I followed each step. I think exactly, 

In my router, I port forwarded 2101 for the IP address for my ELK.  I used TCP as the protocol.  I could have also used UDP or Both.

I created a static address for the IP address for my ELK under the MIXEP Setup / TCP/IP Settings

My ELK Polyglot configuration is:

Host:  the IP Address for the ELK  with 2101.  192.168.50.xx:2101

user_code: used the password we use to arm or disarm our ELK keypad

areas: 1

outputs: 1-16

change_node_names: false

light_method NONE

But still I do not get the following steps in zorax2's post:

15. If successful, the Elk Controller and Elk Outputs, Zones and Controllers will show up on the left side where your devices are found.

16. At the top of the list of names of your zones will likely be “Home”. Click on “Home”. This will bring you to the current status of Area 1 of your alarm system. There is now a dropdown box that you can change to arm, disarm, etc. Choose what you would like to do and then click the dialog box “Set armed Status” to whatever you’ve selected. This process is different from the Elk Portal Module where the Armed status was listed next to the “Main”, “Programs”, “Configuration” part of the Administrative Console.

On the admin console, I don't have Elk Outputs, Zones and Controllers.  The Elk Controller says that NodeServe Online is "Connected".  Remote Programming Status is "Disconnected"  Everything else is "False".  And under Programs / Actions, I can't get a pull down for ELK Controller to get ELK to arm itself in a program.

Please, what am I doing wrong??!!

 

 

 

Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...