Jump to content

Why is this appearing on the top of the browser?


Teken

Recommended Posts

This just started happening in my browser. This same error appears using Opera, IE, and Fire Fox. In the text where it says my time zone is wrong. It is not as I checked the settings in the user control etc.

 

Teken . . .

post-2329-140474156159_thumb.png

Link to comment
  • 2 months later...

file.php?id=443

This just started happening in my browser. This same error appears using Opera, IE, and Fire Fox. In the text where it says my time zone is wrong. It is not as I checked the settings in the user control etc.

 

Teken . . .

 

This appears to be happening again on random post pages over the last 4-5 days. Sometimes the messages as above and sometimes just two lines of "Headers already sent..." and sometimes just a normal page with a really large font.

 

Just thought I'd mention it since nobody else has.

 

-Xathros

 

EDIT: Just happened as I submitted this post!

Link to comment

Hi Guys,

 

Over the weekend we have started migrating to a new hosting site because of all these intermittent issues. Our website has already been migrated over (to sales.universal-devices.com). Wiki should be moved this week and the forum will be last.

 

I do very much appreciate your patience while we go through this process.

 

With kind regards,

Michel

Link to comment
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...