Jump to content

Unable to get into Admin Console


Recommended Posts

It’s been a while since I’ve programmed my ISY 994i. When I tried to get into the admin console this afternoon, the following error message occurred:


Your security settings have blocked an application from running due to missing a “Permissions” manifest attribute in the main jar.


This was after I updated to most recent JAVA today.  Below are my settings. Question, I’m assuming I am way behind on firmware updates, can I go from 4.0.5 directly to 4.2.18 or do I need to do an intermediate upgrade?  Anything else I need to do to get into admin console after the update?


Model: ISY 994i 256

Platform: ISY-C-994

Version: 4.0.5

Build Timestamp: 2013-05-24-15:26:20


This all started when I tried to get my Christmas lights up and on the ISY, yes honey, just a few minute :)  Thanks, John


Link to comment

You can update directly from 4.0.5, to 4.2.18 with out issue. Ensure you make a back up, once the firmware has been completed. Clear the Java Console by selecting all the check box's.


Afterwards, you will need to use the supplied links provided in the 4.2.18 thread. Using a older version of the finder or other will cause unknown issues to appear either in the Admin UI or programs.


Please confirm success by selecting the Help -> *About* both the firmware and UI should report back as 4.2.18.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...