Jump to content

ISY stopped talking to all devices - please help


Recommended Posts

My ISY has stopped communicating with all of my INSTEON devices. At first it was just 4 or 5 of them but today it has stopped talking to all of them. The INSTEON network is fine and all of my keypad buttons work (except ones that need the ISY). The ISY LEDs don't show any RX or TX traffic now. The admin console loads and is communicating with the ISY fine but most of the devices have red exclamation marks for icons. The few that don't are not controllable from the admin console or web interface. I tried restarting the ISY and even turned off the power to all of my INSTEON devices but nothing seems to help.

Link to comment

It's a good idea to remove power from the ISY before plugging the PLM back in. Wait a minute or two before restoring power to the ISY. If the modem is a 2412, then you can do that by disconnecting the Cat5 cable.

Link to comment

Good to know.


I do have a 2413S that is about a year and a half old.


Is there a different PLM that is recommended now?


If you purchase directly from SH all of the current shipping PLM's will be hardware 2.0 with firmware v.9E. Hardware 2.XX has addressed the early failures by identifying bad capacitors and replacing them with higher quality ones. The v.9E firmware has removed the ALL ON / ALL OFF commands from the data base which seems to impact a small segment of users.


NOTE: UDI is currently testing their own PLM replacement unit. Expected release is Q1 or early Q2 of this year.

Link to comment
  • 2 weeks later...
  • 1 month later...

So the new PLM is became unresponsive over the weekend. Unplugging it wasn't enough to fix it this time. After the first factory reset the restore failed. I tried a second factory reset and restore and it worked. The PLM has been working since. Could anything cause this or did a get a bad PLM?


Where can I find information about this UDI PLM?

Link to comment

PLM Info/Status: 33.5E.86 v9E / Connected

Firmware: v.4.2.22

UI: v.4.2.22


It became unresponsive again this morning. The PLM status showed connected but when I restarted the ISY it booted in Safe Mode. I unplugged the PLM for a few minutes and restarted the PLM. Just like last time the ISY connected to the PLM but couldn't communicate with any of my INSTEON devices. It took 3 factory resets this time to get the PLM restore to work but like last time everything is working after a successful PLM restore.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...