Jump to content

Scene ramp rate issues....


MasterC

Recommended Posts

I've been doing a little digging around the forums and have found a lot of information regarding setting ramp rates in scenes vs. local ramp rates, and I thought I had it figured out.

 

I have the following program that turns on some outside lights before sunset every day, and what I am attempting to do is set the ramp rates to 9 minutes for both lights, but am not seeing the intended results. Whenever the program runs, the lights come on at the ramp rate that is set for the local ramp rate, even though the program seems to be setting the ramp rates properly in the "Outside Lights" scene I have setup.

 

Here's the program:

 

On At Sunset - [iD 0006][Parent 0004]

 

If

        Time is Sunset  - 39 minutes

 

Then

        In Scene 'Outside Lights' Set 'Keypadlinc.FD.Ext Recessed' 9.0 Min (Ramp Rate)

        In Scene 'Outside Lights' Set 'Front Garage Sconces' 9.0 Min (Ramp Rate)

        Set Scene 'Outside Lights' On

        Send Notification to 'SMS' content 'Outside Lights'

 

Else

   - No Actions - (To add one, press 'Action')

 

 

Any obvious errors here that I might be making???

 

 

Link to comment

Many devices no longer support a 9 minute ramp rate because that would be a 0x00 value.  The equivalent of not setting a Ramp Rate value.

 

Set the Ramp Rate to 8 minutes.

 

EDIT:  from the KeypadLinc Specs

 

0.125 to 9 seconds if programmed locally, 0.125 seconds to 8 minutes if programmed remotely via software

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...