Jump to content

Replacement PLM issues


Recommended Posts

I replaced my PLM that went bad (see my 1st post in this thread http://forum.universal-devices.com/topic/16500-suddenly-having-strange-issuesplease-help/


A couple of issues.  First the instructions says to put all battery powered devices in programming mode.  I was going to do this but ran into an issue.  I put the 1st remotelinc in programming mode then when I tried to put the 2nd one in programming mode the 2nd one beeped and both the 1st and 2nd one stopped programming mode.  Did I link them?  If so, how could I put them all in programming mode w/o linking them?  If so, how can I unlink them?


So I started to restore the PLM without my battery powered devices in programming mode.  My PLM link count is now 266.  The old PLM that failed was saying 0 count.  The remotelinc doesn't have the green IOIOIO beside them.  I thought they would.  Should they?


-The Elk arm, disarm, etc still doesn't show up at the top of the top of the admin console like it did before the old PLM failed.


-A button on a keypadlinc that through a program controls a thermostat and ceiling fan still doesn't work like it did before the old PLM went bad.  When pressed, it does show up in the event viewer though.


Any ideas what may be wrong?  Thanks!

Link to comment

Cannot put all battery powered devices into linking mode any more than you would put all powered units into linking mode at the same time.


When done updating the battery powered devices one at a time do a Restore Device to both devices that were manually linked together.


Suggest terminating Admin Console and restarting after all devices have been updated with the new PLM address. That may put the Elk entries were they were before.


Need objective information about KPL button and thermostat. Does Program trigger, is a command sent to the thermostat, and so on. The "doesn't work" does not help.

Link to comment

-How do I update the battery powered devices?  Note:  They do not have the green IOIO beside them.  With that said do I still do a "Write updates to Device"?


-Terminating the Admin Console did not put the Elk entries on top of the admin console like before.  Note: when I do a "PLM Info/Status" it still displays the old PLM address and NOT the new PLM's address.  Not sure why it's doing that but thought that was strange.


-Sorry for the "Doesn't work".  I had company come to my home when I was finishing that 1st post.  So when I press the keypadlinc button, it is supposed to run a program that turns a scene on.  The scene adjusts the stat setpoints and turns a ceiling fan on.  With the failed PLM nothing showed up in the event viewer when I pressed the button.  Now it does show up in the event viewer and the programs do run when the keypadlink button is pressed but the Venstar stat doesn't change setpoints.


Thanks in advance for helping solve the issue.

Link to comment

Start over. BTW, the PLM is used for several applications including those by a third party, for example, the ISY and virtually every software solution.

Link to comment

Yes, just unplug the PLM Power down the ISY. Plug in the PLM, wait a few seconds, then power up the ISY. Then restore the PLM.


If you have an ISY Pro, turn off writing to battery powered devices first. Update them later, one at a time, in nay case.

Link to comment

The wiki page may also give you clearer information.


Yes unplug the PLM and the ISY994i external power supply

Wait maybe thirty seconds and plug in the PLM and let it completely power up.

Then plug in the external power supply for the ISY994i. So the new PLM is then detected.


NEVER use  Delete Modem (PLM) choice. It will remove all the PLM references in all the Insteon devices in your system.


The Restore Modem (PLM) function does a software command PLM reset and then writes to the PLM.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...