Jump to content

PLM Failure: New PLM: Apparent Corruption


Recommended Posts

Been using my 994i Pro for a while. Last weekend it all stopped working. After investigating, I got messages that the ISY couldn't talk to the PLM. Tried restoring the PLM to no avail. Update my ISY firmware to 4.5.1 (probably a mistake at the time).


OK, so I got my new PLM. Followed the instructions (unplug both, connect new PLM, plug in PLM first, then ISY, go to admin console & click the battery icon, choose Restore Modem (PLM). Not good, except the ISY does see the PLM now.


But, still nothing works. I think my backup is corrupt. Didn't realize I needed a new Dashboard. 


On some operations I'm getting the following errors:

[-110012] Could not open config file to read [/CONF/INSTENG.OPT]

[-110012) Could not open file [/CONF/INSTENG.OPT]


I tried re-reinstalling the firmware, still no luck.


Where do I start the debugging?




Link to comment

My humble suggestion is you need to get the ISY Series Controller functioning first. One suggestion is to use the firmware that will not go into *Safe Mode* if the PLM is not detected or becomes unreachable.


Once the new firmware is loaded you can worry about restoring the 2413S PLM.

Link to comment
  • 3 weeks later...

Battery powered devices don't always update their status. What's the result if you query the thermostat--after placing in into linking mode?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...