Jump to content

Just Installed Zwave module


trevorst

Recommended Posts

Received my Zwave module yesterday and installed it, have to say it was the easiest installation I think I've ever done. Installed it and swittched it back on, it was instantly recognized, set to add new device, switched on the GE light switch I installed earlier in the day a couple of times. Went back to the PC and there was the switch... Added an Aeotec Multi6 and it was also regognised at once.

 

Now for the questions... Using the Switch in a program I have found that the Contol action does not trigger when the switch operated. If I use the status (100% on, 0% off) then it will trigger the then commands. Is this normal. The ISY shows the status as soon as I operate the switch.

 

On the Aeotc multisensor6 I can see all the readings for temp etc in the admin app, now is it possible to pass those readings out of the ISY.

Link to comment
Share on other sites

Received my Zwave module yesterday and installed it, have to say it was the easiest installation I think I've ever done. Installed it and swittched it back on, it was instantly recognized, set to add new device, switched on the GE light switch I installed earlier in the day a couple of times. Went back to the PC and there was the switch... Added an Aeotec Multi6 and it was also regognised at once.

 

Now for the questions... Using the Switch in a program I have found that the Contol action does not trigger when the switch operated. If I use the status (100% on, 0% off) then it will trigger the then commands. Is this normal. The ISY shows the status as soon as I operate the switch.

 

On the Aeotc multisensor6 I can see all the readings for temp etc in the admin app, now is it possible to pass those readings out of the ISY.

Because of a Lutron held Patent, most ZWave switches do not report their On / OFF status to the controller. As such when one switch is to get another device to act, it may not happen.  There are Zwave manufacturers  that have paid for the Patent and include Status reporting and there is also talk that the Lutron Partent has expired. I assume that in a not too distant future, Status Reporting will become standard in Zwave.

Link to comment
Share on other sites

Because of a Lutron held Patent, most ZWave switches do not report their On / OFF status to the controller. As such when one switch is to get another device to act, it may not happen.  There are Zwave manufacturers  that have paid for the Patent and include Status reporting and there is also talk that the Lutron Partent has expired. I assume that in a not too distant future, Status Reporting will become standard in Zwave.

Thanks.. I was aware of the patent issue, but the switch is updating the ISY, but the ISY is only responding to the status percentages not the absolute On/Off criteria.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...