Jump to content

Another Mobilinc Disconnected issue. Tried all tips so far!


Recommended Posts

I have tried every single solution I have found online.  Here is the list:


Disconnected/ rebooted modem, router

Disconnected PLM, waited 10 seconds, connected ISY.  PLM is still lit and appears to be still ok

IP addresses are correct in lighting controller and I can reach devices using same IP from the admin console and online

Ports 80 and 8443 are opened for correct local and external IP

Verified username/ password are correct


This all started happening after I tried to use a different router after a move but reverted by to my previous one, so the only thing that had really changed was the IP


Upon clicking Sync with ISY, after several "Retry's" I can get the UUID but I cannot access any of my devices as I keep getting the Mobilinc disconnected, Attempting to reconnect to ISY message.


I do not use Mobilinc Connect, but instead just use port forwarding within my router for remote access and notifications.  ISY is set as my Host Type

**Unless someone can sell me on any other advantages of connect?   I cannot justify paying $30 a year due to sinking all of my money into a new house unless there is something else I am missing that I'm not getting currently.


Can anyone please help to advise if there is anything else I may be missing?   I am away from home quite frequently so I really need to be sure I can get this figured out asap.


Thanks a ton to anyone that can help me figure this out!


Link to comment
Share on other sites

In regards to trouble shooting - I would suggest isolating the issue so you can see if it's related to your firewall, ISP, or your device with mobilinc. I.e. Try telnetting in to the same IP and port from the outside to see if that works....then from inside....etc



Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Hi slm800,


I may have already responded to you via our support email. If not, please send us the following to support@mobilinc.com so we can help you:



- Screenshot of your Lighting Controller settings page.



- Screenshot of your port forward settings page.



- Screenshot of your ISY's Admin Console->Configuration tab.


The results of going to: https://www.google.com/?gws_rd=ssl#q=what+is+my+ip or your DNS address.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...