Jump to content

Insteon Motion Sensor Setup


Recommended Posts

Hello,

I have an ISY994i ZW/IR PRO controller.  Im trying to add my first motion sensor, it's an  Insteon Motion Sensor II (2844-222).  I followed the steps to add it using the admin console but it doesn't seem to be working.  I added the device manually, with the device address then hit the set button on the sensor and clicked ok on the add screen on the admin console.  The device shows up but I can't query it at all.  Appreciate some guidance about where I'm going wrong.  Thanks.

Link to comment
4 hours ago, Patrick_W said:

Hello,

I have an ISY994i ZW/IR PRO controller.  Im trying to add my first motion sensor, it's an  Insteon Motion Sensor II (2844-222).  I followed the steps to add it using the admin console but it doesn't seem to be working.  I added the device manually, with the device address then hit the set button on the sensor and clicked ok on the add screen on the admin console.  The device shows up but I can't query it at all.  Appreciate some guidance about where I'm going wrong.  Thanks.

Being that the motion sensor is a battery operated device it goes into a sleep mode to save the battery life and therefore can't be queried when sleeping.

If you're using the ISY 4.6.2 firmware then the ISY does not fully support the motion sensor. However it will detect motion and time out after 30 seconds. The ISY doesn't support changing any of the default configurations on the sensor.

Link to comment
On 3/23/2018 at 10:39 AM, Patrick_W said:

Hello,

I have an ISY994i ZW/IR PRO controller.  Im trying to add my first motion sensor, it's an  Insteon Motion Sensor II (2844-222).  I followed the steps to add it using the admin console but it doesn't seem to be working.  I added the device manually, with the device address then hit the set button on the sensor and clicked ok on the add screen on the admin console.  The device shows up but I can't query it at all.  Appreciate some guidance about where I'm going wrong.  Thanks.

When you set up your 2844-222 manually, did you set it up as the 2844 or 2842-222?  I am set up on an ISY994i ZW controller with the sensor manually installed as a 2842-222.  The query function appears to work only on the 'low bat' sensor.  The other two don't appear to do anything, but motion definitely changes the sensor state on the motion detector.  Are you seeing motion?

RK

Link to comment
9 hours ago, RKinOhio said:

When you set up your 2844-222 manually, did you set it up as the 2844 or 2842-222?  I am set up on an ISY994i ZW controller with the sensor manually installed as a 2842-222.  The query function appears to work only on the 'low bat' sensor.  The other two don't appear to do anything, but motion definitely changes the sensor state on the motion detector.  Are you seeing motion?

RK

I'm not using the new motion sensors, but I believe that for the 4.6.2 ISY firmware you'll need to add it as a 2842.222.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...