Jump to content

Some KPL LEDs respond to a scene. Some don't.


Recommended Posts

Can someone explain why this would happen.

I have a Keypadlinc

I have a scene with a motion sensor that I've set as the controller, and the KPL (B) as the responder.
When motion is detected, this light turns on. When motion stopped, the light turns off. This works fine.
 

I have a scene with an open/close sensor as the controller and KPL (G) as the responder.
When open, the light is on, when closed the light is off. Works great as well

I have another scene with a different open/close sensor as the controller and KPL (H) as the responder. Same exact setup as the one above.
When open or closed, the light does nothing. I see it in my dashboard switching on and off just fine. But it just won't reflect the LED in the scene.
I've tried deleting and re-adding, but nothing.

Is there any reason this wouldn't be working that I'm not understanding?

Link to comment
5 hours ago, dsstrainer said:

Can someone explain why this would happen.

I have a Keypadlinc

I have a scene with a motion sensor that I've set as the controller, and the KPL (B) as the responder.
When motion is detected, this light turns on. When motion stopped, the light turns off. This works fine.
 

I have a scene with an open/close sensor as the controller and KPL (G) as the responder.
When open, the light is on, when closed the light is off. Works great as well

I have another scene with a different open/close sensor as the controller and KPL (H) as the responder. Same exact setup as the one above.
When open or closed, the light does nothing. I see it in my dashboard switching on and off just fine. But it just won't reflect the LED in the scene.
I've tried deleting and re-adding, but nothing.

Is there any reason this wouldn't be working that I'm not understanding?

Try doing a factory reset on the Keypad, then do a restore device.

It's possible that some of the links in the keypad got corrupted. Let me know if that resolves the problem

Link to comment
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...