Jump to content

New router - no portal


Recommended Posts

I seem to have symptoms very similar to jgcharlotte

All seemed fine (accept a ghost program) before the router was replaced (due to significant NAT limitation of a Netgear 3700) with a Ubiquity ER-X.

With the ISY plugged into the router, NTP won't sync, DNS won't resolve (error in log) my.isy.io.

The DHCP section seems blank (irrelevant - see later), but using static values makes no improvement.

Other devices on the same subnet successfully resolve NTP and DNS (yes, to my.isy.io)

The portals tab shows offline and registered.

How to restore ISYPortal ?


Link to comment

scary bad, but this works.

I connected the ISY directly to my ISP modem.  Now it is completely vulnerable to the world, but ISYPortal works

It is really weird that DCHP still is blank for mandatory fields (thus my conclusion this isn't relevant to my issue)





Link to comment

You have automatic checked for DHCP. When you plugged it into the ISP Modem, it got your houses internet IP from your ISP.

You can follow the train of suggestions from jgcharlotte's thread, or go to the end and follow the last step. That's what worked. Hopefully you have a recent ISY backup.


Link to comment

With the ISY safely back on the router ISYPortal is dead again.

What needs to be done to restore the ISYPortal?

Note: I still have the original router - no ports and no firewall rules appear to have been used for ISY, and it worked.




Link to comment
14 minutes ago, paulbates said:

from jgcharlotte's thread, or go to the end and follow the last step. That's what worked. 

Paul, the last step was to install firmware version 4.7 - which is not available online. Have you a link to the file?

Link to comment


When setting up my new router I switched the default DNS to  This DNS provider is known to be faster and secure.

switching back to my ISP as the default DNS restored the ISYPortal functions.


Note to UDI:  This was seriously hard to troubleshoot because the Admin Portal fails to show all the DHCP settings (see screenshots above). For example I had to use packet sniffing to see which DNS server ISY was using.  Eventually determined that ISY would not use new DHCP settings unless uplugged first - rebooting did not consistently update DNS


PS: though I installed firmware 4.7 during troubleshooting, it was not (that I know of) relevant for the resolution

Link to comment

In Control Panel>Network Connections (or Network and Sharing centre) right click on the connection and go to Properties. Scroll to Internet Protocol (TCP/IP) and click on the Properties button. In to the IP Address line, type then click the next line and the subnet appears by itself. Below that in the Gateway, type Enter that into the DNS boxes below and click Apply and OK your way out. Restart the computer and router,it may be able to find its way top the Net but I'm wondering if it isn't actually working at all. Did you have to install drivers for it?

I'm sure Chinese products are wonderful really - and all that - but I'm a bit wary of a product I struggle to find English details for.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...