Jump to content

Does Google Home need to have a Google device (eg echo) to link to ISY


Old Surfer Dude

Recommended Posts

I'm trying to get Google Assistant to send commands to my ISY.  I have been successful at doing this with Amazon.

When I follow the instruction, google home looks for a device (eg. echo) but finds none.  I cannot follow the rest of the instructions because I do not have those pages.

I'm getting the felling that one must own a google device to get this working.  Is this correct?

Link to comment

This sounds a bit confused.
Echo is an amazon vocal input device. Google Home and GH Mini are google vocal input devices. The two don't interact or depend on each other.

The ISY Portal is required for either or both of the above devices. This is an online server that has access to your ISY and your Google or amazon account and translates voice requests to ISY controls.

Link to comment

Yes, I was confused!  

I would like to say, "OK Google, Turn on Desk Lamp"   The images I've attached show how I have set up the portal.  I have done nothing more.   That is, I have not told Google Assistant how to find SEFHouse or SEFHouse how to find Google Assistant.

Following the wiki, ISY Portal Google Home Integration,  as you can see, I have completed the 10 steps of ISY Portal Google Home Integration.  It is the Google Home Application, steps that I cannot complete.  The problem comes when I get to step 7 after I tap on [Devices] ... scanning ... No devices found.  Step 8 is to [ADD NEW DEVICE].  I don't see that.  

I am missing something, I'm sure it's trivial, but it eludes me.  Do I have to have a "Home device" ?  

As a note, I have set up my Harmony Hub and can say, "OK Google, ask Harmony to turn on video" and, lo and behold, the video comes on.

Thanks for your help.

568689359_1loggedintoportal.thumb.png.f3d1256ddf36e0a5ba5fd2ccf9cd0ab1.png1209229094_2SelecttoolConnectivityGoogleHome.thumb.png.8853720e4a1ba18229e36f08f8a36bf9.png1926920788_3GoogleHomeDeviceList.thumb.png.fb776eee7192a55ada72d9764dd2a35a.png
345389692_4Scanning.thumb.png.0b2df78630957b063734ded6f128372e.png370537024_5NoDevicesFound.thumb.png.d57a8497dfc0bfc9819ddb2719822e18.png

Link to comment

Hold the presses!

Instead of going to Google Home, I went to Google Assistant.

1 Open Assistant with  "OK Google, google assistant settings". 

2 Tap settings below

1849556969_GA1Settings.thumb.png.165fb1702f894d4baa4ed30c5d104a53.png

3 Scroll down to [Home control] and tap it

754110986_GA2HomeControl.thumb.png.443be39345141cbef06d88a3796184e8.png

4 Tap the blue circle with the plus 

1979123503_GA3HomeControlSettings.thumb.png.3ba6963e5fa5c26b100f65c1b99d2c7e.png

5 Type "univ" in search box.

1041074256_GA5UniversalDevices.thumb.png.d5ca5fb8d02130c791194d7a63f9f2ab.png

6 Tap on [Universal Devices]

7 Log into your Universal Devices account

1488604618_GA6LogintoPortal.thumb.png.2cfd1685c89b81736056c1f6d62658e1.png

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...