Jump to content

ISY Portal Catch 22?


JacktheRipper

Recommended Posts

I have two ISY's, one in a vacation home in another state, and one on my local LAN. I tried to add the remote ISY to the portal using its uuid, and it did so, but it has a yellow button status. When I select "Select tool..>>ISY Web Access", it responds with "Access Denied/Pending Approval by Owner". But I can't give that approval, because I can't use the portal to log into the Admin Console of that remote ISY. Is there another way to give that approval? Both ISYs have current subscriptions, incidentally.

Link to comment

No, the house is locked up tight with no computer in it, and no local person has a key.

However, I have connected remotely in the past using the ISY Finder, and I had a backup of the ISY Finder link that worked before. I loaded that link to the ISY finder, but when I open the finder, it doesn't give me a double-click opportunity to select the remote ISY. It just jumps to the local ISY login screen every time. If I hit Cancel there, then File>>Logon, it just jumps back to the local ISY login screen again. Seems like a new problem, I know.

Link to comment

Did you have a DYNDNS type address to your house and the router at the vacation home have an external port routed to the ISY?  You should be able to do that again, sans portal and complete the step... then use the portal from then on out.

If you press Add when the finder pops up you should be able to add it again. If you use the new ISY launcher, it will pause so you can try to re enter the remote access info again

Paul

Link to comment

I used Notepad to open an ISY Finder backup file I have, and found the URL string that started with https://my.isy....  and ended with /desc. This URL had worked well in the past to access my remote ISY, at least with the old ISY launcher. In the new ISY launcher I hit Add and pasted this URL into the box and hit return. Nothing happened--no new entry, no error message, just nothing. I then closed the new ISY launcher and reopened it, and suddenly I saw the entry for my remote ISY device (correct MAC ID). I tried opening both the Admin Console and the Dashboard, using the User ID and Password for my portal account, and both failed with some obscure Lib error.

I find this an unacceptable circumstance. I have critical items I must monitor and control at my vacation home, and I may not be there for months on end. I thought the ISY 994i with portal access would be a robust solution, but it has proven otherwise. I did cause this problem myself, as I struggled through yet another "Java Update/Clear the Cache/Download Administrative Console" hell. My mistake was to delete my remote ISY from the portal, then add it back, not realizing that I had to be local to the ISY I was adding.

So, I think I'm moving on. Relying on a product that requires the use of a poorly designed Java-based app, is just too much to expect. It was painful and expensive for me to transition from X10 to Insteon many years ago, and now it looks like I'll have to discard my Insteon solution for something else. In the interim, I'll just get a Hub and use the primitive capabilities it has. I already have a Hub in my main home, and it has worked fine for a couple of years now, with zero effort on my part. I'll add a Hub to my vacation home the next time I'm there, and throw away the ISYs I have.

Paul, thanks for replying to my post. Adopting my problem as your problem, and taking the time to make suggestions, is the highest kind of service. Appreciated...Jack

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...