Jump to content

Error Message CloneRepo: Non-zero exit code: 128


Stagehand

Recommended Posts

I have updated my ISY software to version 5.3.4 from 5.3.0 and Polisy Pro to version 5.2.0. Since then MyQ node has stopped working. I deleted it and uninstalled it. Then I tried to reinstall and received the message. cloneRepo: Non-zero exit code 128.

I have tried installing a few times and rebooting the ISY and Polisy with no success.

I could not find pertinent help on the forum.

Any suggestions?

Thank you 

20220106_215817.jpg

Link to comment

@Stagehand You might also check that you have a valid DNS server address set. Easy to remember and use DNS servers are 1.1.1.1 | 9.9.9.9 | 8.8.8.8. Login to your Polisy and then go to <Settings / Polisy Configuration> Scroll to the bottom and verify that you have valid DNS servers listed. If they are all 0.0.0.0 change them to what ever you are comfortable with or the suggested server addresses.

2022-01-08_12-19-46.png

Link to comment

I still have the issue but my DNS servers were indeed somehow changed to. 0.0.0.0. I made the correction but I still get the error code even after rebooting the Polisy and re-confirming I have the proper DNS servers. I think that was definitely part of the problem. Thank you for the suggestion.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...