Jump to content

UD App on Android


forman

Recommended Posts

I installed the UD Android app and it worked fine.  Realizing that I had recently restored my ISY and the password was the default, I then went to my admin console and changed the password.  Now when I try to use the UD app, I'm getting Invalid Credentials, 401 for example when I test the remote connection.  I tried numerous things to change the settings on the UD app but nothing seems to work.  Any suggestions?

Link to comment
1 hour ago, forman@gwu.edu said:

I installed the UD Android app and it worked fine.  Realizing that I had recently restored my ISY and the password was the default, I then went to my admin console and changed the password.  Now when I try to use the UD app, I'm getting Invalid Credentials, 401 for example when I test the remote connection.  I tried numerous things to change the settings on the UD app but nothing seems to work.  Any suggestions?

Hi,

The error is an incorrect username and/or password.  The remote connection test is the username/password/url for your ISY Portal, first please verify your ISY is linked and connected to ISY Portal (my.isy.io) and there are no errors.

If ISY is connected to porta and the error persists, try to go to the UD Mobile settings tab > ISY Portal Accounts > Select your portal Account > Logout.  Now go to Settings Tab > Systems > your system, then select "ADD" in the ISY Portal Account box.

Link to comment

I followed your helpful instructions twice.  Logged out.  Changed my password successfully.  Was able to "Add" in the ISY Portal Account box.  However, when I get 'Finished' it says "Could not perform sync.  Invalid credentials 401. CAncel Sync link.

Link to comment

Do you also have the local network connection enabled?    If you do then the credentials there need to match your local credentials. Go to Settings Tab > your system > Advanced.

Edit:

Using the test connection button for both connection types will give an error if connected  to the other connection type.

Link to comment

I reviewed the Local and Portal Error codes. Portal will return 403 for invalid credentials and Direct will return 401.  So based on one of the comments above this appears to be a direct connection (401).  If you would like to proceed in private please open a ticket and reference this thread.

If you would like to continue here:

Verify your app version number (Settings Tab > About), and ISY firmware. Verify the color of the Remote Connections Settings section is not red. Verify that there is no user data (URL/username/password/ect.) in Local Connection Settings. Local Connection Settings can be found under Remote Connection Settings in Advanced Settings.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...