Jump to content

Thermostat mode switches to OFF when "My Lighting"


sreev

Recommended Posts

I just upgraded two Venstar thermostat adapters to V2.0.

 

When I turn ON the scene "My Lighting" (it is the default group with all devices listed including thermostats), Mode on both thermostats switches to OFF. I found this the hard way when temperature in the bedroom dropped to 52 degrees while we were asleep.

 

Unlike in scenes, I cannot set thermostat settings in "My Lighting" group. Could someone please explain what I may be doing wrong?

Link to comment

I'm assuming that there is a typo in your post, as I don't think that you'd be turning all the lights in your house ON when you go to sleep.

 

The behavior you are experiencing when toggling the "My Lighting" scene on or off makes sense. Your ISY is telling every device in the scene to turn on or shut off. Unless I'm way off base, it's that simple.

 

I cannot tell you why you cannot set thermostat settings in the "My Lighting" group, but I can tell you how I worked around this. Since "My Lighting" is a misnomer IMO, I renamed this group to "My Devices." That isn't necessary, but it makes things less confusing when considering what I did next. I then created a new scene called "All Lighting" and added only the lights to that scene as responders. The thermostats and other misc relays (like the garage door) weren't included. When I wanted to control lights, I toggled the new scene rather than the original "My Devices" group.

 

Had I continued to use the default group, I would be opening my garage door whenever I wanted to turn all my lights on!

Link to comment

Good workaround suggestion brad77! Thanks for your insight. There is really no reason to use the default group - it was just convenient that all lights were already in the group and I am not controlling appliances or garage doors.

 

It was not a typo. Before going to sleep, I first turned My Lighting ON to go into the kitchen. Then after returning to the bedroom, I clicked All Off. When I woke up to cold 54 F, I first suspected that All OFF set thermostats mode to off. Upon testing I found that ON was actually setting thermostats to off. All OFF does not change anything on the thermostats.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...