Jump to content

Help, I'm in Isy -> eisy migration hell!

Oakland Jeff
Go to solution Solved by MrBill,

Recommended Posts

I have an ISY994i with dying serial PLM.

I got shiny new eisy and new USB PLM.

I restored by ISY backup to the eisy. That seemed to work.

Then I tried to restore the new PLM from the newly restored eisy. I got a "Failed resetting PLM [-200000/-30]"

What in the world is going on?


2023-08-06 18.24.56.png

Edited by Oakland Jeff
forgot to add pics
Link to comment

Thanks Mr. Bill. Yes, it's checked. I've been following all the guides. A few minutes before you posted though, the PLM started to update as I had gone through all the steps a third time. I think my mistake was that I didn't know if/when the Update Packages step was complete so I was when the PLM failed I tried to reboot the eisy and bunch of other flailing type things that were not productive. When I went through all the steps for like the 3rd time, I got a message that said the packages were updated and to reboot the eisy. From there is was smooth sailing.

  • Like 1
Link to comment
This topic is now closed to further replies.

  • Create New...