Jump to content

eisy or new 2413S


Recommended Posts

Trying to decide whether to upgrade to new eisy or replace my old 2413S and see if problems, errors etc will improve. I have a 994 that’s several years old and the older plm I mentioned.  They have been in storage for 3 years, we moved and built a house.  I hooked up devices and some work but I’m seeing several issues with devices, mostly Insteon not responding, and a host of other things.  I’m not looking for trouble shooting, as I think most issues are with plm.  I used setup at old house mostly with Insteon devices so would going with eisy and new 2413u would I experience less communication problems or maybe just replacing my 2413s and keeping 994.  Subjective I guess, but I’m thinking maybe just start with a new plm and go from there.  Maybe I answered my own question.  

Link to comment
3 minutes ago, dblee1950 said:

Trying to decide whether to upgrade to new eisy or replace my old 2413S and see if problems, errors etc will improve. I have a 994 that’s several years old and the older plm I mentioned.  They have been in storage for 3 years, we moved and built a house.  I hooked up devices and some work but I’m seeing several issues with devices, mostly Insteon not responding, and a host of other things.  I’m not looking for trouble shooting, as I think most issues are with plm.  I used setup at old house mostly with Insteon devices so would going with eisy and new 2413u would I experience less communication problems or maybe just replacing my 2413s and keeping 994.  Subjective I guess, but I’m thinking maybe just start with a new plm and go from there.  Maybe I answered my own question.  

I've had the 994, Polisy, and now Eisy and couldn't be happier. I had struggles with the Eisy in the beginning. But now it's working great. I installed my daughter's Eisy this past weekend and I'll be installing my son's this week. Eisy is a great product for me.

Link to comment

May also depend on your wanting to use any of the latest I3 Insteon Modules. Only the eisy has firmware to control them.

Depending on if the modules are the real old I1 power line only. Your new home may have noise makers or signal suckers.

If you have any Dual Band modules. Try seeing what their built in Communications Tests show. As you may have a hard to reach area in the home.

If the 2413S is a revision >2.0 and not the latest. You could be correct. As they had power supply issues and for some failed.

Link to comment

Thanks Brian.  All of my devices, pretty much are dual band.  I'm running 994 now, and keep getting cannot communicate with...  during a query...not on every device but a lot.  Not sure about their built in communication test, how?  Yes the 2413s is an old one that went out at one time.  Replacements weren't available at that time so I replaced some of the troublesome caps and got it working, however, my work was not the best and I suspect it isn't 100%, lol.  

Link to comment

The 4 tap tests works on many of the dual band modules. You tap the set button 4 times and it starts the communications test.  Some models use a flow chart and a sequence of set button ans LED flask patterns to start the test. Some refer to it a the Beacon test. I have seen that some still follow the 4 tap method though it shows in a flow chart.

Then you look at the other modules LED and what it is showing. Flashing Green shows it is communicating on opposite phases. Flashing Red communicating on the same phase. No flashing not communicating between the test modules. Not all will pass the test. Just you need some showing between them. Note the 2413S also can do the 4 tap test to other modules.

The LED on some can also be set to flash on traffic. That also may give you some clues.

Link to comment

I tried that and found several flashing red, some white and some not at all.  Still getting a multitude of comm errors, suspect plm.  I've ordered a new one and will see what it shows.  I may reset isy and see what happens but i'm really leaning towards plm issues.  And I have tried resetting plm with no improvement.  I'll update once I get the plm. thanks

Link to comment
  • 2 weeks later...

Update.  I got the new PLM in and it seemed to work ok but still was having some issues with devices not updating.  In the meantime, I decided to go the the eisy and ordered it as I may be adding a few more SLDs and wanted that capability for the i3 devices.  It came in last night and I installed it with the new PLM.  Issues with the mobile app, but no problem on PC and restoring.  Same issues with the updates on some devices, so I deleted them and reinstalled and put them back in scenes and every one is good for first time is a great while.  I don't have any comm problems at the time and will start putting some programs in soon relieving Alexa of most of those chores.  thanks for input.  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...