Jump to content

eISY stuck in boot loop


jkmcfadden
Go to solution Solved by jkmcfadden,

Recommended Posts

I am curious if anyone else is having this issue.  It happened yesterday (12/19/2023) after the east coast AWS internet outage that made the portal unavailable.  I think an update was being pushed/installed at the same time (maybe, but not sure).  Anyway, like many when I saw the portal was showing unavailable, I rebooted my ISY (after taking a backup).  I tried a couple of times and at some point my eISY became completely unavailable.  It stopped showing up in the Launcher and did not appear in the connected list in my router.  I tried the button press reboots and still nothing.  Then I tried the factory reset (knowing I had a backup).  Still no luck, even after multiple attempts.

I finally plugged it into a monitor to see what was happening and based on the screen display it is trying to boot, but failing.  And once it fails, it just tries again and again.

I was able to capture a few photos as the reboot was occurring, but it happens pretty quick, so I could not catch everything.  Photos attached.

I quickly ordered a new one that is on its way.  And I have opened a ticket with UD hoping to salvage this fairly new device.

But has anyone else dealt with this or a similar situation?

20231220_041834_resized.jpg

20231220_041839_resized.jpg

20231220_041844_resized.jpg

20231220_041847_resized.jpg

20231220_041853_resized.jpg

Edited by jkmcfadden
clarification
Link to comment
  • Solution

It wasn't the answer I was hoping for, but my eISY is bricked.  Mucho thanks to Michel Kohanim of UD support for his patience with me.  He talked me through how to get a prompt to come up and be able to provide info for his diagnosis.  Unit is being sent in for repair.  Thanks again Michel!

 

  • Like 1
Link to comment
Guest
This topic is now closed to further replies.

  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...