Jump to content

TCP client DNS error


Recommended Posts

Have ISY with serial PLM

Zoom Cable Modem & Router 5352

EZIO8SA with serial PLM


Cable line initially not connected

Had some initial problem an found that I needed a power supply on the EZIO8SA, but got things going on the Admin Console. The HTML control page also worked and could turn outputs on and off.


Then got the cable internet turned on by the cable company and the router work properly with the internet. The ISY still worked.


When pruchasing Mobilinc on my Android smart phone, was asked to go the the ISY and purchase the module. All seemed to work and once I did that the control I/O showed up on the smartphone. The buttons on the smartphone didnot control the I/O. At the same time the ISY Admin Console began searching for I/O and wouldn't stop.


Tried various things and kept getting "TCP client DNS error mobilincconnect.com"


Now the PC control on the ISY would not control the outputs.

The only way of regaining control was to disconnect the cable wire and reset the ISY and the PLM's and reconnecting the I/O.

Again once the cable is hooked back up the I/O controll is lost.

Never got control by the Mobilinc on the smart phone, but it must have hooked up once to get the I/O showing on the Mobilinc screen.


I then purchased the non trial version Mobilinc Pro but that never showed up on the purchase modules pull down menu in Admin Console. I then went to setting in the settings in Mobilinc Pro and put in the Http and Https addresses and still could not get the smartphone to pickup the I/O that the trial version initially got.


Help! Where do I go from here?



Link to comment
Share on other sites

Hi GK,


I am so very sorry to hear. There are multiple problems (and seemingly unrelated) here and I think it would be best and more efficient to submit a ticket (links below) to our tech support team.


At a high level, it seems that ISY has a very hard time resolving DNS entries. This does indeed happen sometimes if your ISY is configured with static IP address and the router does not like it. You might want to change DNS settings to or (Google's public DNS servers). Or, you might want to change back to DHCP.


In any case, I think these issues will be resolved more expeditiously over the phone.


With kind regards,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...