Jump to content

Cannot Link A Device


Recommended Posts

I am a newbie to the ISY. I added a device to a couple of scenes and it worked for a couple of days. Now, I cannot connect to it despite repeated tries. It worked perfectly before making the move from the 2412n to the ISY. The switch works perfect manually and its status light displays correctly.


I get the following message:


The following devices could not be added:


1D.89.3E (2466S) ToggleLinc Relay v.41


Cannot determine link table address.


I am also getting false status reports from several devices!

Link to comment

Hi smokegrub,


Quick questions:

1. Do you still have the hub on the network?

2. Did you register your devices using the first option (remove existing links)?

3. What does false status mean? Is it after a query or spontaneous?


If you are still having problems, it would be best to schedule a call/remote session with our technical support.


With kind regards,


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...