Jump to content

Two dead PLMs in a row-- is it the ISY?


starmanj

Recommended Posts

I just had a 2413s v1.5 go bad, so I ordered a v2.0 replacement.  That came and worked for a day, its status lights are still good, but then I upgraded ISY with Zwave module and upgraded firmware to .18.  Now it does not see the PLM at all, it boots in safe mode.  I tried factory reset of PLM many times.  I did get it to see PLM after a reboot once but never again.  Anything I'm doing wrong?

 

PS when I log into the PLM the dashboard never asks for user/password, but admin console does give the challenge.  Don't think that would affect PLM communication though!

 

Starmanj

Link to comment

Swap the cable between Port A on the ISY and the PLM with a known good cable.  Power down the ISY, reboot the PLM, wait 10 seconds then power up the ISY.

 

-Xathros

Link to comment

Not sure if this is remotely related but you did purchase the $1.00 Z-Wave activation firmware right?

 

Also try to clear the Java cache selecting all options and reboot the system. Please note you need to download the latest ISY launcher or the link for the firmware installed.

 

Otherwise strange access and screen population will be seen.

 

Also if this is on a Mac please follow the link which Michel provided to Xathros in 4.2.23

 

 

Ideals are peaceful - History is violent

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...