Jump to content

Switchlinc 2477S Will Not Turn Off from ISY994i - Comm Problems


dbb1

Recommended Posts

I have have several X10 switches around the house, but recently got the UD ISY 994i and a few Switchlincs. I've only installed one of the 2477S switches to test. It's installed to is a single, incandescent ceiling light, and works fine. It's the remote operation of it that fails...

 

I seem to be having communications issues. I've updated Java, etc. per the Quick Start I found online, but the Finder never picks up the ISY; I have to add it manually using its IP. The PLM shows all good in the diagnostics.

 

From the ISY994i, I can occasionally link to and turn on the Switchlinc, but can never turn it off, due to a communication error. More times than not, though, the Switchlinc can't be reached at all, and shows a red exclamation in the console.

 

I've only been able to find a couple of posts elsewhere that were similar, but the issues were usually due to LED or CFL loads.

 

Is this a power line issue? Does Insteon require a phase coupler, like X10 did (I have a plug-in coupler at the electric dryer, so I wouldn't think that could be an issue).

 

I've also seen posts on firewall issues, but the WiKi has no content for Windows Firewall, so I'm not sure what, if anything needs to be added/opened up there. I also see that Avast creates issues - I'm running Nortons AV, and have not seen anything relating to that.

 

The ISY/PLM is plugged into a Cisco switch in my home office, which runs back to the UVerse residential gateway upstairs.

 

Was hoping for more of a plug and play setup with this and more stability than what X10 gave, but would welcome any insight someone might have.

 

Thanks,

DBB

Link to comment

Hi DBB, welcome to the forum. Insteon will perform much better than X10, and the 2 legs of your power system need to be coupled. There are 2 ways to do this. Either:

 

1) A signalinc bridge wired in the panel, or

2) 2 Insteon RF devices plugged into opposite legs. The 2413 PLM is one of these devices, and I believe the 2477S is also dual band. They have to be on opposite legs.

 

If the 2477S is dual band, and if you have a 2413 PLM follow the instructions that came with them for testing if they are on opposite legs. If the test shows that they are not, move the PLM until they are on different legs. The instructions for this are on page 12 of the 2477S Manual.

 

Paul

 

Edit, if this doesn't work, or they are already on opposite legs, it might be line noise or the nature of the load being controlled. Let's make sure that the devices are dual band and on opposite legs, and go from there.

Link to comment

Which coupler do you have plugged into the dryer outlet? Active X10 couplers interfere with Insteon signals.

 

Also, use to bridge/4-tap test to determine if the PLM and SwitchLinc can communicate via RF.

Link to comment

If the plug in coupler is a Smarthome 4816 It is a passive coupler.

If the plug in coupler is a Smarthome 4826 It is an active coupler repeater.

If you have any Smarthome BoosterLinc enabled X10 clones they can also be a problem with Insteon.

 

If your AC power to the ISY994i and 2413S PLM is on the same branch circuit as your computing equipment. It could cause power line signal issues. If the equipment is absorbing signals or making power line noise. A filterLinc may help.

Link to comment

All good info, here.  Thanks, Paul, Stu, and Brian!

 

Paul, my Insteon switches only came with a single sheet of instructions on how to install them, so thank you for the link.  I do have the ISY/PLM on the same outlet as my PC; it's where all my easily accessible network gear is located, so it might be a tall order to relocate things to another point with a network drop handy.  Could this also be the cause of Finder not detecting my ISY?

 

I'll double-check the X10 plug-in coupler to see if I can tell what it is - I put it in a long time ago.  I've also seen mention of a 4-tap test, but have no idea what that is.  Will see if I can find more info on that.

 

Will report back with what I find.

 

Thanks, again,

DBB

Link to comment

I came home from work today, prepared to spend the evening with all this...

 

First thing I tried was moving the ISY and PLM up to the wiring closet, and plugging in directly to a port on the Uverse gateway.  Bada bing, the 2477S is responding to both on and off commands from the Admin Console, and seems to do so reliably. 

 

So for now, it seems as if the issue has been resolved.  I don't yet know if it was due to getting it on a different power leg, or moving it off of the circuit that the PC is on...  Or both.  Will have to give it a bit to see if it holds configuration, while I see if I can get some X10 commands to work....

 

Finder still doesn't automatically detect the ISY (have manually added the static IP).  This seems to be a common problem I've seen lots of posts on - does it ever work for anyone?  But not having it automatically detected leaves a feeling in the back of my mind that something's still not quite right.  I'll pull the phase coupler a bit later, and see what impact that might have on things.

 

Thanks again to everyone for the assist!

 

-DBB

Link to comment

If moving the PLM to a different circuit helped, that indicates that there's something on the original circuit that should be filtered--even though the ISY is functioning!

Link to comment

So things have gotten a little strange.

 

Now that I can consistently control the Insteon 2477S from the ISY994i (after moving the ISY/PLM to the wiring closet), I moved on to see if I could access any of my X10 switch installations. 

 

The downstairs master bedroom X10 devices seem to work when programmed from the Admin Console (although I do occasionally lose the ability to control them).  Other X10 switches across the house not at all.  In fact many of my wired x10 switches are not working from the PalmPad I previously used to control them (RF to a plugged-in receiver, which then sent the signal onto the power bus).  I can only get these lights to work by plugging in the old X10 tabletop MC460 mini controller, but even then, the mini controller has to be plugged in to the "right" outlet for that particular light to work.

 

The X10 coupler I have been using is the SignaLinc 4816A2, which plugs into the dryer outlet.  Removing it makes no difference.

 

So, either the SignaLinc is shot, or, I've got something killing the powerline signals.

 

Does the old X10 SignaLinc need to be replaced with something newer, that also works with Insteon, and/or do I need to start deploying FilterLincs?

Link to comment

The SignaLinc 4816A2 is a passive type coupler. A coil in series with  capacitor across the two lines. No active electronics to go bad.

I guess in theory the capacitor or coil could open up but not very likely.

 

You may want to start looking for power line noise makers and signal absorbers.

This tutorial may give you some tips.

http://jvde.us/x10_troubleshooting.htm

Link to comment

A phase-coupler that bridges the opposite legs of the split, single-phase electric supply for X10 is effective for Insteon as well. Active couplers, however, mess up Insteon signals. The SignaLinc 4816A2 is a passive coupler and does not interfere with Insteon, so you can leave it in place.

 

However, needing to plug the Mini Controller into a particular outlet indicates, as you've surmised, that bridging has not occurred or that you have powerline interference. As a test. move the PLM to it's original location (you can just use an extension cord). Does X10 communication improve?

Link to comment

As far as filters go, wouldn't the less expensive XPPF X10 filters perform the same functionality as the FilterLincs? The only difference that I could tell between them is the pass-through outlet and higher amp rating on the FilterLinc. So in my mind, it's just a matter of application (don't need the pass-through outlet, low wattage device to filter, etc.).

Whether marketed for X10 or Insteon, these filters are all operating the same way electrically, right?

Link to comment

One point on the XPPF.

It is rated at five amps. Do not push it to close to five amps.

The coils get warm and smell.

I put a four amp load {incandescent bulbs no current spikes from things like LED bulbs}  on one and started melting the bobbins the coils where wound on.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...