Jump to content

Can't Backup - can't find Bad Link?


Recommended Posts

I am stuck on Version 3.2.6 and am trying to upgrade so I can get Alexa working!

I REALLY need to  back up -  but the backup fails every time. 





When I try and create a backup I get the error message "can't create ZIP" and then an error code that seems to point to address 20.82.9C. 

I would like to remove this address and try again - but I can't seem to find it to delete it. I did find it in the PLM link table - but it is not attached to a device? 








Is this possible? Am I on the correct path? 



Link to comment

It's a 99i/IR Pro (1050)


Thanks I did check all the devices. 


I'll look into the telnet...  I haven't tried that since about 1995!


You'll have to upgrade to 994i to use the portal.  The last firmware update for 99i I believe is 3.3.10

You'll still need to fix the problem however.




Link to comment

You'll have to upgrade to 994i to use the portal. The last firmware update for 99i I believe is 3.3.10

You'll still need to fix the problem however.






The firmware you have is the latest available for the 99i. UDI is still offering the fantastic deal on upgrading though!

Link to comment

Thank you! Owe you 6 beers!

Ok - Telnet Done!

Backup Done!

Update to 3.3.10 done!

Upgraded Java done!

Cleared Cache done!


Now... I can't seem to connect when going to http://www.universal-devices.com/99i/.

It pulls a java error. 


Java Plug-in

Using JRE version 1.8.0_73-b02 Java HotSpot 64-Bit Server VM
User home directory = /Users/bslack
c:   clear console window
f:   finalize objects on finalization queue
g:   garbage collect
h:   display this help message
l:   dump classloader list
m:   print memory usage
o:   trigger logging
q:   hide console
r:   reload policy configuration
s:   dump system and deployment properties
t:   dump thread list
v:   dump thread stack
x:   clear classloader cache
0-5: set trace level to <n>
Am I doing something wrong? 
Link to comment


I checked the router and it said the ISY was inactive. 

I went up to the gear closet and all i have is the power light. 

Nothing else flashing except the LEDs on the ethernet port on the back.

Reset power on it / the switch / and the PLM and I'm getting the same thing.


I'm guessing it is bricked? 



Link to comment

So I rebooted everything - the ISY last - All I get is a steady power light - no a flicker on anything else. Can't seem to downgrade to Java 32 2014 on El Capitan... 


Question - is it possible to send in this thing with my backup and pay to have it un-bricked / reloaded with the backup? 


Wife's gonna kill me when she realizes that nothing is working right. 


Thanks again!



Link to comment


I flipped to my work computer.

I can now pull up the admin console - but I can't find the ISY.

Tried all the IP addresses on the network - no luck.

I'm thinking about the hard reset - but now I'm worried that the backup that I just did might be bad...




Link to comment


This topic is now archived and is closed to further replies.

  • Create New...