Jump to content

Aeotec Z-Wave MultiSensor 6


exos

Recommended Posts

I recently added the  Z-Wave module to my ISY 994i, I purchased the Z Wave Aeotec Multisensor 6, and was able to add it to the ISY. I added the sensor to ISY via USB and after adding, I removed the USB and put in the batteries.

 

On adding the sensor to ISY, it displayed as 4 nodes, and their status/values have remained the same since I added it:

 
ZW 002 Binary Sensor - Status - Off
ZW 002 Motion Sensor - Status - Off
ZW 002 Multilevel Sensor - Status - 100%, Temperature - 24.70 degrees Celsius , Humidity - 43%, UV Light - 0.00, Luminance - 0.00, Battery level - 100%
ZW 002 Tamper Alarm - Status - On
 
I was thinking that when motion is sensed it should say "On", and when there is no motion it should say "Off". Also, there is response when I try to make changes to the parameters, when I hit the "set" button nothing happens.
 
 
Link to comment
Share on other sites

Hi exos,

 

There is a configurable timeout period for the motion sensor so it doesn't continually go on/off (I think the default is 10 minutes).  To update the configuration parameters, you can either power it with the USB again (temporarily), or press the button inside the unit 3 times which should keep it awake for 10 minutes.  You then right+click on the node in the device tree and select Z-Wave -> Set Configuration Parameter

 

The temperature, luminescence, humidity, etc. are all reported on a configurable interval.  You can change it using the 'options' button, but make sure the device is awake (as described above)

Link to comment
Share on other sites

Thanks for getting back to me.

I tried that, and still the same results. I even tried removing/excluding the sensor and then adding it back to ISY and still no changes.

Also, after changing the parameter and I hit "Set" nothing happens, it just sits there, then after few seconds gives me error messages that I have attached.

post-8187-0-58872900-1470936518_thumb.png

post-8187-0-13739400-1470936525_thumb.png

post-8187-0-69103200-1470936663_thumb.png

Link to comment
Share on other sites

Thanks for getting back to me.

I tried that, and still the same results. I even tried removing/excluding the sensor and then adding it back to ISY and still no changes.

Also, after changing the parameter and I hit "Set" nothing happens, it just sits there, then after few seconds gives me error messages that I have attached.

 

Looks like the device might not be awake.   I've had mixed results using the 'press the button 3 times to keep it awake', did you try doing this while its powered with the USB cable?

Link to comment
Share on other sites

  • 2 weeks later...

You're right. It does work when it is awake (when the orange like light is blinking), and I am using battery.

I want to change the time out value from the default 240 which is 4 Minutes to 30 Minutes, but when I input 1800 for the parameter value the sensor does not go "off", it just remains "on"

 

I did read that "If the value range is in 256 to 3600, the time unit will be minute and its value should follow the below rules: a), Interval time =Value/60, if the interval time can be divided by 60 and without remainder. B), Interval time= (Value/60) +1, if the interval time can be divided by 60 and has remainder. (3), Other values will be ignored" 

 

I don't seem to understand what they mean, I had thought that this meant that my parameter value should be 30 (1800/60 = 30), but when I tried this the sensor goes off after 30 seconds.

Link to comment
Share on other sites

You're right. It does work when it is awake (when the orange like light is blinking), and I am using battery.

I want to change the time out value from the default 240 which is 4 Minutes to 30 Minutes, but when I input 1800 for the parameter value the sensor does not go "off", it just remains "on"

 

I did read that "If the value range is in 256 to 3600, the time unit will be minute and its value should follow the below rules: a), Interval time =Value/60, if the interval time can be divided by 60 and without remainder. B), Interval time= (Value/60) +1, if the interval time can be divided by 60 and has remainder. (3), Other values will be ignored" 

 

I don't seem to understand what they mean, I had thought that this meant that my parameter value should be 30 (1800/60 = 30), but when I tried this the sensor goes off after 30 seconds.

 

Hi exos,

 

I'm not sure either, but I think what they are saying is that values up to 255 are accurate to the second, anything over that gets rounded to the nearest minute (using the rule they specified).  So 300 would be 5 minutes, values 301..360 would be 6 minutes.

Link to comment
Share on other sites

That will mean that inputting 1800 as the parameter value should be around 30 Minutes. Also, do you have any recommendations for Z wave range extenders? there seems to be a communication issue with the multisensors and the ISY.

Link to comment
Share on other sites

Thanks, will one siren be enough? I have 23 multi sensors, all of them in offices so there are walls, and so far only 6 communicate properly with ISY

It depends on how far apart they are. Are your Multi Sensors the newer type, are they powered by usb or battery? We're they enrolled with security or without?

 

If on battery, and your environment is one ISY and the sensors - then you'll benefit from at least two additional powered sirens.

 

If you can usb power the sensors (and they are the newer version), then these will act as repeaters as well - but only if they were enrolled on usb power and continue to be powered by usb power.

 

After you add or move devices - make sure to 'repair'. This is so link databases get built. If your sensors are all usb powered (and were enrolled on usb power), it may be that you just need to run a few 'repair' operations.

Link to comment
Share on other sites

I believe they are new type (I attached a picture), they powered by battery. I'm not sure what you mean by "enrolled with security or without" but I did read somewhere that the sensors are secured devices, and the Z-Wave option that says "Allow secure devices to be included" is checked.

I have attached a rough representation of the facility, the circles with the x inside represents the multi sensors, you will notice that the building is sort of in two halves.

post-8187-0-39098000-1472222061_thumb.png

post-8187-0-06266200-1472222256_thumb.png

Link to comment
Share on other sites

On battery, they won't act as a repeater.

 

Secure enrollment is a special button combo to initiate enrollment - it's explained in the manual. This shouldn't matter to you, unless they are both usb powered, and you have the need to communicate with zwave locks.

 

That being said - do you have any other wired devices? Without about three strategically placed you'll likely get spotty service. The ISY counts as one, so I'd consider adding a couple of Aeotec Siren devices to assist with relaying signals to your multisensors. After adding them, do a few heals to allow the devices to learn routes.

 

Michael.

Link to comment
Share on other sites

I strongly recommend looking hard to see if a couple of your Aeotec Z-wave multisensors can be wired up to power instead of on battery, then plug them in and re-enroll these as secure devices.

 

Enrolling the MultiSensor 6 you already own as secure devices and powering them from a USB adapter turns them into active repeaters for secure and insecure devices, at basically no additional cost.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...